
























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  
  

  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="5040778" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=cda4bbfd118ac9135fd2c70407a10fb4" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=cda4bbfd118ac9135fd2c70407a10fb4" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=cda4bbfd118ac9135fd2c70407a10fb4" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=cda4bbfd118ac9135fd2c70407a10fb4" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/eudora-7-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="East Bay Express RSS: Whole Site" href="http://www.eastbayexpress.com/oakland/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="East Bay Express RSS: Special Sections Section" href="http://www.eastbayexpress.com/oakland/Rss.xml?oid=1173699" />
    
    
      <link rel="alternate" type="application/rss+xml" title="East Bay Express RSS: Holiday Guide" href="http://www.eastbayexpress.com/oakland/Rss.xml?oid=1064139" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="East Bay Express RSS: Comments on Holiday Guide" href="http://www.eastbayexpress.com/oakland/Rss.xml?id=comments&amp;oid=1064139" />
      
    
  

  
  
    <script src="/foundation/scripts/core-public.js?cb=8fbdaa8dca"></script>
  

  
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.eastbayexpress.com\/oakland\/Profile", "http:\/\/posting.eastbayexpress.com\/oakland\/MyProfile");
  </script>
  
  
  

  
  
  
    
  

  
  <link href='http://fonts.googleapis.com/css?family=Oswald' rel='stylesheet' type='text/css'>

<script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>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</script>




<meta name="google-site-verification" content="q13vSnSWtEQaRaJzr_eiX41x96sldME7J3K6TNdj94A" />
<meta name="google-site-verification" content="6aYQUrvSqrbcjh58D9IUixIU9BElrFjrD4bZSn0v1zc" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<link href='http://fonts.googleapis.com/css?family=Open+Sans:700,300,400' rel='stylesheet' type='text/css'>
  
  
  
  
  

  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Marijuana Holiday Gifts for that Special Stoner |
   
Holiday Guide | Oakland, Berkeley &amp; Bay Area | East Bay Express" />
  <meta name="description" content="From coffee mugs with pipes to ashtrays (pot-smokers always need more ashtrays)." />
  <meta name="keywords" content="Holiday Guide 2016, Shopping, gifts, holiday guide, skiing, snowboarding, Oakland, Berkeley, Albany, Alameda, East Bay, San Francisco Bay Area, Lake Tahoe, best CDs, best books, best videos, Oakland, Berkeley, news, events, arts, culture, restaurants, music, movies, East Bay" />
  <title>Marijuana Holiday Gifts for that Special Stoner |
   
Holiday Guide | Oakland, Berkeley & Bay Area | East Bay Express</title>

  
  
  
    <meta name="author" content="Ngaio Bealum">
  

  
  
  <meta name="news_keywords" content="holiday guide 2016, shopping, gifts, holiday guide, skiing, snowboarding, oakland, berkeley, albany, alameda" />

  
  
  
    <link rel="image_src" href="http://media2.fdncms.com/eastbayexpress/imager/u/slideshow/5040776/ss_pot_3907.jpg" />
    <meta name="thumbnail" content="http://media2.fdncms.com/eastbayexpress/imager/u/slideshow/5040776/ss_pot_3907.jpg" />
  

  
    
      <link rel="canonical" href="http://www.eastbayexpress.com/oakland/marijuana-holiday-gifts-for-that-special-stoner/Content?oid=5040778" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="http://www.eastbayexpress.com/oakland/marijuana-holiday-gifts-for-that-special-stoner/Content?oid=5040778" />
    
  

  
    <meta property="fb:app_id" content="226539774053535" />
  

  
  <meta property="og:site_name" content="East Bay Express" />
  <meta property="og:title" content="Marijuana Holiday Gifts for that Special Stoner |
   
Holiday Guide | Oakland, Berkeley &amp; Bay Area | East Bay Express" />
 
  
    <meta property="og:image" content="http://media2.fdncms.com/eastbayexpress/imager/u/slideshow/5040776/ss_pot_3907.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="625" />
      <meta property="og:image:height" content="355" />
    
  

  
  
    <meta property="og:description" content="From coffee mugs with pipes to ashtrays (pot-smokers always need more ashtrays)." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">5040778</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20161122193953</Attribute>
        <Attribute name="creationdate">20161122173807</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20161122190000</Attribute>
            <Attribute name="releasedate">20161122</Attribute>
            <Attribute name="releaseepoch">1479870000</Attribute>
            <Attribute name="title">Marijuana Holiday Gifts for that Special Stoner |
   
Holiday Guide | Oakland, Berkeley &amp; Bay Area | East Bay Express</Attribute>
            <Attribute name="author">5040777</Attribute>
            <Attribute name="authorname">Ngaio Bealum</Attribute>
            <Attribute name="authorsortname">Bealum, Ngaio</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.eastbayexpress.com\/oakland\/marijuana-holiday-gifts-for-that-special-stoner\/Content?oid=5040778"
          },
          "headline": "Marijuana Holiday Gifts for that Special Stoner",
          
            "description": "Oh, the weather outside is frightful, but this weed is so delightful ... Happy Holidays everyone!",
          
          
            "image": {
              "url": "http:\/\/media2.fdncms.com\/eastbayexpress\/imager\/u\/original\/5040776\/ss_pot_3907.jpg",
              "width": 400,
              "height": 227,
              "@type": "ImageObject"
            },
          
          "datePublished": "2016-11-22T19:00:00Z",
          "dateModified": "2016-11-22T19:39:53Z",
          
            "author": {
              "name": "Ngaio Bealum",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "East Bay Express",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.eastbayexpress.com\/imager\/b\/google-amp-logo\/808579\/129a\/adminIcon_EBX.jpg",
                "width": 240,
                "height": 240,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "http://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="http://media2.fdncms.com/eastbayexpress/imager/u/slideshow/5040776/ss_pot_3907.jpg">

    
    

    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Marijuana Holiday Gifts for that Special Stoner |
   
Holiday Guide | Oakland, Berkeley &amp; Bay Area | East Bay Express">
    <meta name="twitter:description" content="From coffee mugs with pipes to ashtrays (pot-smokers always need more ashtrays).">
  
</head>





  <body id="Content" class="ContentDefault Eudora7Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="http://m.eastbayexpress.com/oakland/marijuana-holiday-gifts-for-that-special-stoner/Content?oid=5040778" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  












<div id="Logo" class="GlobalHeader ContentDefault ">
  <div class="leftCol">
    <div class="leftColAd">
      <!-- /2280570/Leaderboard_728x90 -->
          <div id="div-gpt-ad-leaderboard_728x90" style="" data-slot="/2280570/Leaderboard_728x90" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-leaderboard_728x90');
                });
            </script>
          </div>
    </div>

    <div id="header-logo">
      
        <div id="logo"><a href="http://www.eastbayexpress.com/">East Bay Express</a></div>  
        <p class="headerSlogan">Oakland, Berkeley, And East Bay News, Events, Restaurants, Music, &amp; Arts</p>  
      
    </div>
  </div>

  <div class="rightCol">
    <div class="rightColAd">
      <!-- /2280570/Leaderbox_230x90 -->
          <div id="div-gpt-ad-leaderbox_230x90" style="" data-slot="/2280570/Leaderbox_230x90" data-output="asynchronous" data-width="230" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-leaderbox_230x90');
                });
            </script>
          </div>
    </div>

    <ul class="linkGroup social">
      <li class="Facebook link1"><a href="https://www.facebook.com/eastbayexpress" target="_blank">Facebook</a></li>
      <li class="Twitter link2"><a href="https://twitter.com/EastBayExpress" target="_blank">Twitter</a></li>
      <li class="Instagram link3"><a href="http://instagram.com/eastbayexpress" target="_blank">Instagram</a></li>
    </ul>

    <div class="signup">
      <a href="http://www.eastbayexpress.com/oakland/Newsletter">Subscribe</a>
    </div>

    <form class="prepTextForm" id="searchbox_017793458706336421686:w3vgbok1t5s" action="http://www.eastbayexpress.com/oakland/Search">
      <input type="hidden" name="cx" value="017793458706336421686:w3vgbok1t5s" />
      <input type="hidden" name="cof" value="FORID:9" />
      <input type="text" name="q" size="25" class="headerSearch" placeholder="Search:" />
      <input type="submit" name="sa" value="Search" class="searchSubmit" />
    </form>
  </div>
</div>

















  <div id="NavigationHorizontal" class="GlobalHeader ContentDefault ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_Home">
          <a href="http://www.eastbayexpress.com/" target="_self" >Home</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_search">
          <a href="http://www.eastbayexpress.com/oakland/ArticleArchives" target="_self" class="subnav_link" id="SNAVL_search">Search</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_yourprofile">
          <a href="http://www.eastbayexpress.com/oakland/MyProfile" target="_self" class="subnav_link" id="SNAVL_yourprofile">Your Profile</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_news">
          <a href="http://www.eastbayexpress.com/oakland/news/Section?oid=1063824" target="_self" class="subnav_link" id="SNAVL_news">News &amp; Opinion</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_artsculture">
          <a href="http://www.eastbayexpress.com/oakland/arts-and-culture/Section?oid=1063827" target="_self" class="subnav_link" id="SNAVL_artsculture">Arts &amp; Culture</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_restaurants">
          <a href="http://www.eastbayexpress.com/oakland/restaurants/Section?oid=1063828" target="_self" class="subnav_link" id="SNAVL_restaurants">Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_movies">
          <a href="http://www.eastbayexpress.com/oakland/movies/Section?oid=1063826" target="_self" class="subnav_link" id="SNAVL_movies">Movies</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_music">
          <a href="http://www.eastbayexpress.com/oakland/music/Section?oid=1063825" target="_self" class="subnav_link" id="SNAVL_music">Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_calendar">
          <a href="http://www.eastbayexpress.com/oakland/EventSearch?narrowByDate=Today" target="_self" class="subnav_link" id="SNAVL_calendar">Calendar</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_blogs">
          <a href="http://www.eastbayexpress.com/oakland/blogs/Section?oid=1540786" target="_self" class="subnav_link" id="SNAVL_blogs">Blogs</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_places">
          <a href="http://www.eastbayexpress.com/oakland/LocationSearch" target="_self" class="subnav_link" id="SNAVL_places">Locations</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_specialreports">
          <a href="http://www.eastbayexpress.com/oakland/SpecialReports" target="_self" class="subnav_link" id="SNAVL_specialreports">Special Reports</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_EBXWebServices">
          <a href="http://www.eastbayexpress.com/WebServices" target="_self" >EBX Web Services</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse Search</h3>
            <ul class="subnav_content" id="SNAV_search" style="display:none;">
          

          

          <li class="searchItem">
            <a href="http://www.eastbayexpress.com/oakland/ArticleArchives" target="_self" title="Full article archives of The East Bay Express.">Article Search</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.eastbayexpress.com/oakland/EventSearch?narrowByDate=Today" target="_self" title="">Event Search</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.eastbayexpress.com/oakland/LocationSearch" target="_self" title="">Location Search</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.eastbayexpress.com/oakland/MovieTimes" target="_self" title="">Movie Search</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.eastbayexpress.com/oakland/best-of-the-east-bay/Section?oid=1166266" target="_self" title="">Best Of Search</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.eastbayexpress.com/oakland/MemberSearch" target="_self" title="">Member Search</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.eastbayexpress.com/oakland/ArticleArchives?contentFeature=1514272" target="_self" title="">Video Search</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.eastbayexpress.com/oakland/IssueArchives" target="_self" title="">Search By Cover</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.eastbayexpress.com/oakland/EventSearch?eventSection=1113460&sortType=title" target="_self" title="">eBlast Search</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.eastbayexpress.com/eDeals" target="_self" title="">eDeals Search</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Your Profile</h3>
            <ul class="subnav_content" id="SNAV_yourprofile" style="display:none;">
          

          

          <li class="">
            <a href="http://www.eastbayexpress.com/oakland/Login" target="_self" title="">Login</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.eastbayexpress.com/oakland/Login?type=createAccount&amp;return=http%3A%2F%2Fposting.eastbayexpress.com%2Febx%2FMyProfile%3Ftype%3DcreateAccount" target="_self" title="">Create Account</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse News &amp; Opinion</h3>
            <ul class="subnav_content" id="SNAV_news" style="display:none;">
          

          

          <li class="">
            <a href="http://www.eastbayexpress.com/oakland/SubmitLetter/Page" target="_self" title="">Submit a Letter</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.eastbayexpress.com/oakland/ArticleArchives?section=1063824" target="_self" title="">Story Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Arts &amp; Culture</h3>
            <ul class="subnav_content" id="SNAV_artsculture" style="display:none;">
          

          

          <li class="">
            <a href="http://www.eastbayexpress.com/oakland/Events/AddEvent" target="_self" title="">Submit an Event</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.eastbayexpress.com/oakland/EventSearch?narrowByDate=Today&sortType=title" target="_self" title="">Arts Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.eastbayexpress.com/oakland/ArticleArchives?section=1063827" target="_self" title="">Story Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Movies</h3>
            <ul class="subnav_content" id="SNAV_movies" style="display:none;">
          

          

          <li class="searchItem">
            <a href="http://www.eastbayexpress.com/oakland/MovieTimes" target="_self" title="">Times &amp; Tickets</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.eastbayexpress.com/oakland/LocationSearch?locationCategory=1108509" target="_self" title="">Movie Theaters</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.eastbayexpress.com/oakland/ArticleArchives?section=1063826" target="_self" title="">Story Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_restaurants" style="display:none;">
          

          

          <li class="searchItem">
            <a href="http://www.eastbayexpress.com/oakland/LocationSearch?locationSection=1093320" target="_self" title="">Restaurant Guide</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.eastbayexpress.com/oakland/LocationSearch?locationSection=1093321" target="_self" title="">Nightclubs &amp; Bars</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.eastbayexpress.com/oakland/EventSearch?eventSection=1315988&narrowByDate=Today&sortType=title" target="_self" title="">Food &amp; Wine Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.eastbayexpress.com/oakland/ArticleArchives?section=1063828" target="_self" title="">Story Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music</h3>
            <ul class="subnav_content" id="SNAV_music" style="display:none;">
          

          

          <li class="">
            <a href="http://www.eastbayexpress.com/oakland/Events/AddEvent" target="_self" title="">Submit an Event</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.eastbayexpress.com/oakland/EventSearch?eventSection=1113461" target="_self" title="">Music Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.eastbayexpress.com/oakland/LocationSearch?locationSection=1093321" target="_self" title="">Nightclubs &amp; Bars</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.eastbayexpress.com/oakland/ArticleArchives?section=1063825" target="_self" title="">Story Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Blogs</h3>
            <ul class="subnav_content" id="SNAV_blogs" style="display:none;">
          

          

          <li class="">
            <a href="http://www.eastbayexpress.com/blogs/WhatTheFork/" target="_self" title="">What the Fork</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.eastbayexpress.com/blogs/92510/" target="_self" title="">Seven Days</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.eastbayexpress.com/blogs/CultureSpyBlog/" target="_self" title="">Culture Spy</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.eastbayexpress.com/blogs/LegalizationNation" target="_self" title="">Legalization Nation</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.eastbayexpress.com/oakland/92510/blogs/Archives" target="_self" title="">Blog Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Locations</h3>
            <ul class="subnav_content" id="SNAV_places" style="display:none;">
          

          

          <li class="searchItem">
            <a href="http://www.eastbayexpress.com/oakland/LocationSearch?locationCategory=1108508" target="_self" title="">Art Galleries</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.eastbayexpress.com/oakland/LocationSearch?locationCategory=1108509" target="_self" title="">Movie Theaters</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.eastbayexpress.com/oakland/LocationSearch?locationCategory=1108511" target="_self" title="">Museums</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.eastbayexpress.com/oakland/LocationSearch?locationSection=1093321" target="_self" title="">Nightclubs &amp; Bars</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.eastbayexpress.com/oakland/LocationSearch?locationSection=1093320" target="_self" title="">Restaurant Guide</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.eastbayexpress.com/oakland/LocationSearch?locationCategory=1108473" target="_self" title="">Wineries</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Calendar</h3>
            <ul class="subnav_content" id="SNAV_calendar" style="display:none;">
          

          

          <li class="searchItem">
            <a href="http://www.eastbayexpress.com/oakland/EventSearch?narrowByDate=Today" target="_self" title="">All Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.eastbayexpress.com/oakland/EventSearch?feature=Staff%20Pick" target="_self" title="">Staff Picks</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.eastbayexpress.com/oakland/EventSearch?eventSection=1113461&narrowByDate=Today" target="_self" title="">Music Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.eastbayexpress.com/oakland/EventSearch?eventSection=1315987&narrowByDate=Today" target="_self" title="">Events &amp; Attractions</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.eastbayexpress.com/oakland/EventSearch?eventSection=1315986&narrowByDate=Today" target="_self" title="">Museums &amp; Galleries</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.eastbayexpress.com/oakland/EventSearch?eventSection=1113459&narrowByDate=Today&eventCategory=1113468" target="_self" title="">Theater &amp; Dance Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.eastbayexpress.com/oakland/EventSearch?eventSection=1315990&narrowByDate=Today" target="_self" title="">Lectures &amp; Lit Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.eastbayexpress.com/oakland/EventSearch?eventSection=1315988&narrowByDate=Today" target="_self" title="">Food &amp; Wine Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.eastbayexpress.com/oakland/EventSearch?eventSection=1113459&narrowByDate=Today" target="_self" title="">Other Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.eastbayexpress.com/oakland/Events/AddEvent" target="_self" title="">Submit an Event</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Special Reports</h3>
            <ul class="subnav_content" id="SNAV_specialreports" style="display:none;">
          

          

          <li class="">
            <a href="http://www.eastbayexpress.com/oakland/insiders-guide-2016/SpecialReports?oid=4688377" target="_self" title="">Insider&#39;s Guide 2016</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.eastbayexpress.com/oakland/holiday-guide-2015/SpecialReports?oid=4588918" target="_self" title="">Holiday Guide 2015</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.eastbayexpress.com/oakland/2015-year-in-review/SpecialReports?oid=4618913" target="_self" title="">Year in Review 2015</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.eastbayexpress.com/oakland/taste-fall-2016/SpecialReports?oid=4516873" target="_self" title="">Taste, Fall 2016</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.eastbayexpress.com/oakland/taste-fall-2015/SpecialReports?oid=4516873" target="_self" title="">Taste, Fall 2015</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.eastbayexpress.com/oakland/taste-spring-2016/SpecialReports?oid=4516873" target="_self" title="">Taste, Spring 2016</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.eastbayexpress.com/oakland/fall-arts-2015/SpecialReports?oid=4472132" target="_self" title="">Fall Arts 2015</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.eastbayexpress.com/oakland/back-to-school-2015/SpecialReports?oid=4463698" target="_self" title="">Back to School 2015</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.eastbayexpress.com/oakland/Bestof" target="_self" title="">Best Of</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.eastbayexpress.com/oakland/local-economy-2015/SpecialReports?oid=4330071" target="_self" title="">Local Economy 2015</a>
          </li>
          
        
          

          

          <li class="">
            <a href="" target="_self" title="">Summer Guide 2016</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.eastbayexpress.com/oakland/summer-guide-2015/SpecialReports?oid=3928081" target="_self" title="">Summer Guide 2015</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.eastbayexpress.com/oakland/sustainable-living-2015/SpecialReports?oid=4247529" target="_self" title="">Sustainable Living 2015</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.eastbayexpress.com/oakland/sustainable-living-2016/SpecialReports?oid=4247529" target="_self" title="">Sustainable Living 2016</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.eastbayexpress.com/oakland/taste-spring-2015/SpecialReports?oid=4229657" target="_self" title="">Taste, Spring 2015</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Classifieds</h3>
            <ul class="subnav_content" id="SNAV_classifieds" style="display:none;">
          

          

          <li class="">
            <a href="https://class.avenews.com/adsubmit/index.cfm?referrer=http%3A%2F%2Fwww.EastBayExpress.com" target="_self" title="">Post an Ad</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.eastbayexpress.com/index.cfm?searchOnlineCategoryID=870&referrer=http%3A%2F%2Fwww.eastbayexpress.com" target="_self" title="">Adult</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.eastbayexpress.com/index.cfm?searchOnlineCategoryID=879&referrer=http%3A%2F%2Fwww.eastbayexpress.com" target="_self" title="">Bulletin Board</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.eastbayexpress.com/index.cfm?searchOnlineCategoryID=874&referrer=http%3A%2F%2Fwww.eastbayexpress.com" target="_self" title="">Buy/Sell/Trade</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.eastbayexpress.com/index.cfm?searchOnlineCategoryID=871&referrer=http%3A%2F%2Fwww.eastbayexpress.com" target="_self" title="">Community</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.eastbayexpress.com/index.cfm?searchOnlineCategoryID=876&referrer=http%3A%2F%2Fwww.eastbayexpress.com" target="_self" title="">Employment</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.eastbayexpress.com/index.cfm?searchOnlineCategoryID=875&referrer=http%3A%2F%2Fwww.eastbayexpress.com" target="_self" title="">Mind/Body/Spirit</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.eastbayexpress.com/index.cfm?searchOnlineCategoryID=873&referrer=http%3A%2F%2Fwww.eastbayexpress.com" target="_self" title="">Music Xchange</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.eastbayexpress.com/index.cfm?searchOnlineCategoryID=878&referrer=http%3A%2F%2Fwww.eastbayexpress.com" target="_self" title="">Rentals</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.eastbayexpress.com/index.cfm?searchOnlineCategoryID=877&referrer=http%3A%2F%2Fwww.eastbayexpress.com" target="_self" title="">Real Estate</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.eastbayexpress.com/index.cfm?searchOnlineCategoryID=872&referrer=http%3A%2F%2Fwww.eastbayexpress.com" target="_self" title="">Services</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>

    
  


<!-- End #NavigationHorizontal --><div id="PencilWideRunofSite" class="GlobalHeader ContentDefault PencilWide Ad">
  <!-- /2280570/Pencil1_980x32 -->
          <div id="div-gpt-ad-pencil1_980x32" style="" data-slot="/2280570/Pencil1_980x32" data-output="asynchronous" data-width="980" data-height="32">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-pencil1_980x32');
                });
            </script>
          </div>
</div>

<div id="LoginStatus" class="GlobalHeader ContentDefault ">
  
  <ul data-view="loggedin" style="display:none">
    <li><strong data-label="username">Username</strong> / </li>
    <li><a href="http://posting.eastbayexpress.com/oakland/MyProfile">View Profile</a> / </li>
    <li><a href="http://posting.eastbayexpress.com/oakland/Profile/MySettings">Edit Profile</a> / </li>
    <li><a href="http://www.eastbayexpress.com/oakland/Logout">Log Out</a></li>
  </ul>

  <ul data-view="loggedout" style="display:none">
    <li><a href="#LogIn">Log in</a> / </li>
    <li><a href="#CreateAccount">Create Account</a></li>
  </ul>

  <script>
    new Foundation.LoginRequiredComponent("LoginStatus");
  </script>
</div>

  </div><!-- end gridHeader -->

  <div id="gridMain">
    <div id="gridFrame">
      <div id="gridSpanningFeature">
        



  
    <div id="StoryBreadcrumb" class="SpanningFeature ContentDefault ">
      <p class="issueInfo">
        <span class="date">
          
            <a href="http://www.eastbayexpress.com/oakland/IssueArchives?issue=5040656">November 22, 2016</a>
          
        </span>

  			
          <a href="http://www.eastbayexpress.com/oakland/special-sections/Section?oid=1173699">Special Sections</a>
        
        
          &raquo; <a href="http://www.eastbayexpress.com/oakland/ArticleArchives?category=1064139">Holiday Guide</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  

  

  
    <div id="StoryHeader" class="SpanningFeature ContentDefault  section_feature">
      <div class="storyHead">
        <h1 class="headline headline-5040778">Marijuana Holiday Gifts for that Special Stoner&nbsp;</h1>        
        
          <h2 class="subheadline">From coffee mugs with pipes to ashtrays (pot-smokers always need more ashtrays).</h2>
        
        
          

          <cite class="byline">
            By <a href="http://www.eastbayexpress.com/oakland/ArticleArchives?author=5040777" rel="author">Ngaio Bealum</a>
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  








  
  
  
  
    

    
      <div id="MagnumImage" class="SpanningFeature ContentDefault ">
        <div class="magnumContainer">
          

          
          

          
          
            
          

          
          
          

          
          

          
          
            <img src="http://media1.fdncms.com/eastbayexpress/imager/u/magnum/5040775/mg_pot_3907.jpg" width="475" height="300" class="magnum" alt="Now that Proposition 64 passed, a weed plant is the new Christmas tree." />
          

          
            
              
            
          
            
              
                <p class="caption">Now that Proposition 64 passed, a weed plant is the new Christmas tree.</p>
              
            
          
        </div>
      </div>
    
  





  
  















  
  
  

  
  
  

  
  
  <!-- 
    xxx
    admin: 808579
    serverURl: http://www.eastbayexpress.com
    var.publicDesktopServer = http://www.eastbayexpress.com
    var.shareUrl = http://www.eastbayexpress.com/oakland/marijuana-holiday-gifts-for-that-special-stoner/Content?oid=5040778
    s/http\:\/\/www\.eastbayexpress\.com/http\:\/\/www\.eastbayexpress\.com/
    var.shareUrl = http://www.eastbayexpress.com/oakland/marijuana-holiday-gifts-for-that-special-stoner/Content?oid=5040778
  -->




  

  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature ContentDefault ">
    <div style="">
      <div class="l0 first" style=" float:left;">
        

<a class="emailAction" title="Email" href="http://posting.eastbayexpress.com/oakland/Tools/EmailFriend?oid=5040778" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style=" float:left;"><a href="http://twitter.com/share?url=http%3A//www.eastbayexpress.com/oakland/marijuana-holiday-gifts-for-that-special-stoner/Content%3Foid%3D5040778&text=Marijuana%20Holiday%20Gifts%20for%20that%20Special%20Stoner%20%7C%0A%20%20%20%0AHoliday%20Guide%20%7C%20Oakland%2C%20Berkeley%20%26%20Bay%20Area%20%7C%20East%20Bay%20Express" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style=" float:left;"><div class="fb-share-button" data-type="button_count" data-href="http://www.eastbayexpress.com/oakland/marijuana-holiday-gifts-for-that-special-stoner/Content?oid=5040778"></div></div> <div class="l0" style=" float:left;">

<a class="printAction" title="Print" href="http://www.eastbayexpress.com/oakland/marijuana-holiday-gifts-for-that-special-stoner/Content?mode=print&amp;oid=5040778" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0 last" style=" float:right;">


  
  

  <div id="" class="MicroComponent ToolBarHorizontal  RedditJavascript">
    

    <script type="text/javascript">
      reddit_url="http:\/\/www.eastbayexpress.com\/oakland\/marijuana-holiday-gifts-for-that-special-stoner\/Content?oid=5040778";
      reddit_title="Marijuana Holiday Gifts for that Special Stoner |\n   \nHoliday Guide | Oakland, Berkeley & Bay Area | East Bay Express";
    </script>
    <script type="text/javascript" src="http://www.reddit.com/static/button/button1.js"></script>
  </div>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




  
  
    <div id="EmbeddedSidebar" class="SpanningFeature ContentDefault  section_feature">
      <div class="sidebar">
        <div id="ImageFlipBook" class="Sidebar ContentDefault ">
      <div id="ImageFlipBook:flipBook" class="flipBook">
      
        
        
          <div class="photoMain">
            <!-- data-orig-width="1200" -->
            <span class="clicktozoom">
              
                click to enlarge
              
            </span>
            
            
            
              <a rel="ImageFlipBook_imgGroup" class="zoomable" href="http://media2.fdncms.com/eastbayexpress/imager/u/zoom/5040774/pot-3fe80ce39367bb4a.jpg" title="Now that Proposition 64 passed, a weed plant is the new Christmas tree."><img src="http://media2.fdncms.com/eastbayexpress/imager/u/story/5040774/pot-3fe80ce39367bb4a.jpg" alt="Now that Proposition 64 passed, a weed plant is the new Christmas tree." /></a>
            
            
              <ul>
                
                  
                  <li class="l0 credit">
                    
                      
                        
                      
                    
                  </li>
                
                  
                  <li class="l0 caption">
                    
                      Now that Proposition 64 passed, a weed plant is the new Christmas tree.
                    
                  </li>
                
              </ul>
            
          </div>
        
    
        
        
        
      </div><!-- .flipBook -->
    </div>
      </div>
    </div> <!-- end EmbeddedSidebar -->
  





<div id="StoryLayout" class="SpanningFeature ContentDefault  section_feature">

<!-- Debut output 123456789 -->

  

    
    
    

    
    
    
      
      
  
      
              
      
       
      
        
        
        
        
        
          
        
        

        
        <!-- myParagraphType: <p>, myParagraphCount: 15 -->
        
         
      
      
      <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
      <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
      
      <style>
      div.jp-audio,
      div.jp-video {
        /* Edit the font-size to counteract inherited font sizing.
         * Eg. 1.25em = 1 / 0.8em
         */
        font-size:1.25em;
      }      
      div#storyBody div.inlineAudio,
      div#AudioPlayer div.inlineAudio {
        width: 400px;
        margin: auto;
        }      
      </style>
      
      
      <div id="storyBody" class="page1 section_feature">
        
        
        

        
          <p><b><i>O</i></b><i>h, the weather outside is frightful, but this weed is so delightful</i> ...</p>

<p>Happy Holidays everyone! A time of gift-giving and good cheer! With cannabis being all legal and everything (at least for those of us over the age of 21), it is easier than ever to find just the perfect gift for the discerning cannabis user in your life. Here are some good ideas:</p>

<p>If you are looking to for an early present, take you stoner friend to the Emerald Cup in Santa Rosa on December 10 and 11 (<a href="http://TheEmeraldCup.com">TheEmeraldCup.com</a>). There will be all kinds of cannabis vendors and artisans from all over California &mdash; and Damien Marley.</p>

<p>Or give the gift of ... cannabis. Boom. Just that easy. Proposition 64 allows anyone over the age of 21 to bestow anyone else over the age of 21 up to an ounce of weed. Yee!</p>

<p>I don't think many dispensaries are offering gift cards just yet, but you can make a quick visit to your local shop and get all kinds of good cannabis and cannabis-infused stocking stuffers.</p>

<div id="RectangleEditorial" class="SpanningFeature RectangleRunofSite1 RectangleAd VideoAd Ad MediumRectangle"> <!-- /2280570/MediumRect1_300x250 --> <div id="div-gpt-ad-mediumrect1_300x250" style="" data-slot="/2280570/MediumRect1_300x250" data-output="asynchronous" data-width="300" data-height="250"> <script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-mediumrect1_300x250'); }); </script> </div> </div>

<p>You could even make a gift basket: a few grams, some edibles, a tincture, perhaps some cannabis infused lotions and salves. A happy Kwanzaa.</p>

<p>Also, Natural Cannabis (full disclosure: I have a line of cannabis products under their "High Life" brand) offers a "Best of Harvest Box," which contains 28 grams (just under an ounce, yee!) of the finest sun-grown cannabis from all over California. You could have a tasting party. And: companies like <a href="http://PotBox.com">PotBox.com</a> offer a "weed of the month" club subscription service.</p>

<p>It's like Harry &amp; David &mdash; but with weed!</p>

<p>Gear. When it comes to buying pipes, I like <a href="http://ChameleonGlass.com">ChameleonGlass.com</a>. Everything they make is hand-blown by American workers paid a living wage, and all of their products are top notch. They are awesome. The Vortex pipe is especially nice if you like a smooth tasty smoke.</p>

<p>If you are buying a gift for someone that likes to wake and bake &mdash; I'm not judging, weed and coffee have been a dynamite combination since just about forever &mdash; the good people at Zang Products would love to sell you a PipeMug, which is exactly what it sounds like. Yes! It's a combo coffee mug and pot pipe. Perfect for camping and music festivals. Check it out at <a href="http://ZangProducts.com">ZangProducts.com</a>.</p>

<p>If you have a bunch of money, you could buy that special stoner a big fancy art glass smoking device handmade by artisan crafters. These pieces can be expensive, but you get to support art and creativity &mdash; and get stoned at the same time. Look around for a fancy pants head shop (I hear that Smokey's in Hayward has a good selection) and whip out your credit card. Nothing like a big giant art glass smoking device on the (weed and) coffee table to get the party off to a smooth beginning.</p>

<p>Since pot is so mainstream and hella upscale now, people are gonna need a fancy place to store their weed. Plastic bags are so 20th Century. Airtight glass jars and humidors will help your stony friend keep their stash smokably delicious. <a href="http://Cannador.com">Cannador.com</a>, <a href="http://ColoradoStashBox.com">ColoradoStashBox.com</a>, and California based <a href="http://TheApothecarryCase.com">TheApothecarryCase.com</a> all sell high quality pot humidor type things. Look for their products at East Bay shops.</p>

<p>Or, give the gift of travel. I recommend Oregon, because they have the second best weed in the United States. And there's no sales tax on anything other than pot (and their pot is inexpensive). You can find a good list of Oregon cannabis tour providers at <a href="http://PotGuide.com/Oregon/Marijuana-Tours">PotGuide.com/Oregon/Marijuana-Tours</a>.</p>

<p>If you aren't really trying to go all out, you can rely on the usual little things: pot-themed socks, shirts, yoga pants, rolling trays. Doob tubes, books about pot, a collection of rolling papers, an ashtray (stoners always need an extra ashtray), a nice roach clip for the old-school doobie lover (Etsy types are making all kinds of roach clip bracelets and hair clips and stuff), a "trimmer's table" for the hobbyist grower; people always forget about the "trimming the weed" part when they first get into growing. It can be a small pain in the toosh if you aren't used to it. <a href="http://TrimStation.com">TrimStation.com</a> makes really nice ones. A jar of homemade cannabutter &mdash; use your Crock Pot, it's easy to do &mdash; or some nice cannabis infused goodies, and you will keep the stoners in your life smiling and giggling all year-round.</p>

<p>California's legalization of cannabis will create jobs not just for growers and sellers, but also for artisans and purveyors of fine cannabis accessories. Please practice cooperative economics and support the businesses that support causes you believe in. Happy Chrishannakwanzukah!</p>
        

        
        

        
        
      </div>
    

  

</div> <!-- end StoryLayout -->






<div id="StoryContactLinks" class="SpanningFeature ContentDefault ">
  <p><hr width="20%" align="center" noshade></p>
  <p>
    <a href="http://www.eastbayexpress.com/ebx/ContactUs/Page">Contact</a> the author of this piece, <a href="mailto:letters@eastbayexpress.com">send</a> a letter to the editor, <a href="http://www.facebook.com/eastbayexpress">like</a> us on Facebook, or <a href="https://twitter.com/#!/EastBayExpress">follow</a> us on Twitter.
  </p>
</div>


  <div id="ArchiveLink" class="SpanningFeature ContentDefault ">
    <p class="moreArticles">
      
        <a href="http://www.eastbayexpress.com/oakland/ArticleArchives?category=1064139">More Holiday Guide &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->




  <div id="StoryTags" class="SpanningFeature ContentDefault ">
    <p class="tags">Tags: <a href="/oakland/ArticleArchives?category=1064139" rel="tag">Holiday Guide</a>, <a href="/oakland/ArticleArchives?topic=5040699" rel="tag">Holiday Guide 2016</a></p>          
  </div> <!-- end StoryTags -->








  
  

  
  

  
  

  
    
    

    <div id="PreviousNextinSection" class="SpanningFeature ContentDefault ">
      <div class="prevNext">
        <a href="http://www.eastbayexpress.com/oakland/pet-dragon-anyone/Content?oid=5040773" class="prev" title="previous">
          
            Pet Dragon, Anyone? Gifting a&hellip;
          
        </a> <a href="http://www.eastbayexpress.com/oakland/alternative-holiday-sports-options-for-those-of-us-too-broke-for-the-warriors-or-raiders/Content?oid=5040783" class="next" title="next">
            
              Alternative Holiday Sports Opt&hellip;
            
          </a>
      </div>
    </div><!-- #PreviousNextinSection last updated 2016-11-22 19:54:00 -->
  







  

  

  
  

  

  



























  






    
    
    
    


















  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="SpanningFeature ContentDefault CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="5040778" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/oakland/Rss.xml?id=comments&amp;oid=5040778" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="5040778" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            <p style="margin-bottom:1em;"><strong>Anonymous and pseudonymous comments will be removed.</strong></p>

            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  


      </div><!-- gridSpanningFeature -->

      <div id="gridColumnContainer" class="clearfix">
        <div id="gridMainColumn1">
          







  

  
    
        <div id="PeopleWhoLiked" class="MainColumn1 ContentDefault ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.eastbayexpress.com/oakland/lessons-for-the-aspiring-reader/Content?oid=4589020">Lessons for the Aspiring Reader</a>
    </h4>
    
      <h5 class="subhead">
        The canon of popular children's literature is expanding to include multicultural and LGBT representations. Here are a few books that make great gifts and carry conscientious messages.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Gillian Edevane</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Nov 25, 2015</span>
        </li>
      
    </ul>
  </li>
      
      
    
          </ul>
        </div>
      
               





  











  
  
      <div id="LatestInCategory" class="MainColumn1 ContentDefault ">
        <h3 class="latestholiday_guide"><span class="headingText">Latest in Holiday Guide</span></h3>
        <ul class="moduleList">
    
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.eastbayexpress.com/oakland/twelve-days-of-screw-amazon/Content?oid=5040705">The 12 Days of Saying 'Screw Amazon' and Shopping Local</a>
    </h4>
    
      <h5 class="subhead">
        Buy local. Support East Bay businesses. And, please, stay away from Jeff Bezos’  company this holiday season.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Nick Miller</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Nov 22, 2016</span>
        </li>
      
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.eastbayexpress.com/oakland/a-holiday-drinking-guide-for-locals-and-orphans/Content?oid=5040706">A Holiday Drinking Guide for East Bay Locals and Orphans</a>
    </h4>
    
      <h5 class="subhead">
        When all you want is an East Bay bar that's open on Thanksgiving and Christmas.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Pilar Reyes</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Nov 22, 2016</span>
        </li>
      
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.eastbayexpress.com/oakland/east-bay-beer-gifts-that-make-the-perfect-six-pack/Content?oid=5040712">East Bay Beer Gifts That Make the Perfect Six Pack</a>
    </h4>
    
      <h5 class="subhead">
        From growler fills at Temescal and Faction to to-go bottles from Mikkeller.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Nick Miller</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Nov 22, 2016</span>
        </li>
      
    </ul>
  </li>
    
  
         <li class="l0 storyItem more">
           <a href="http://www.eastbayexpress.com/oakland/ArticleArchives?category=1064139" class="more">More &raquo;</a>
         </li>
         </ul>
      </div>
    



        </div><!-- gridMainSidebar1 -->  

        <div id="gridMainColumn2">
          





  

  
    
      
      
    
  



    
    
    
    




        </div><!-- gridMainColumn -->
      </div><!-- end gridColumnContainer -->
      
      <div id="gridBottomColumn">
        
      </div><!-- gridSpanningFeature -->
    </div><!-- end gridFrame -->
     
     <div id="gridMainSidebar">
      





<div id="MostPopular" class="MainSidebar ContentDefault ">

  <div class="headerBar">
    <h2 id="sectionHeader_mostpopular" class="sectionHeader">Most Popular Stories</h2>
  </div>

  <div class="tabs">
    <div class="tabCurrent tab t1"><a href="#">Viewed</a></div> 
    <div class="tabBack tab t2"><a href="#">Shared</a></div> 
    <div class="tabBack tab t3"><a href="#">Commented</a></div>
    <div class="tabBack tab t4"><a href="#">Videos</a></div>
  </div>  
  <div class="clear"></div>
  
  
  
  
  
  
  
  <div class="popularStoriesBody">
    <ul>
      
        <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.eastbayexpress.com/oakland/twelve-days-of-screw-amazon/Content?oid=5040705">The 12 Days of Saying 'Screw Amazon' and Shopping Local</a>
      </h4>
      
        <h5 class="subhead">
          Buy local. Support East Bay businesses. And, please, stay away from Jeff Bezos’  company this holiday season.
        </h5>
      
    </li>
      
        <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.eastbayexpress.com/oakland/a-holiday-drinking-guide-for-locals-and-orphans/Content?oid=5040706">A Holiday Drinking Guide for East Bay Locals and Orphans</a>
      </h4>
      
        <h5 class="subhead">
          When all you want is an East Bay bar that's open on Thanksgiving and Christmas.
        </h5>
      
    </li>
      
        <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.eastbayexpress.com/oakland/east-bay-beer-gifts-that-make-the-perfect-six-pack/Content?oid=5040712">East Bay Beer Gifts That Make the Perfect Six Pack</a>
      </h4>
      
        <h5 class="subhead">
          From growler fills at Temescal and Faction to to-go bottles from Mikkeller.
        </h5>
      
    </li>
      
        <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.eastbayexpress.com/oakland/the-express-holiday-gift-guide-2016/Content?oid=5040741">The Express' Holiday Gift Guide 2016</a>
      </h4>
      
        <h5 class="subhead">
          For giving in Oakland, Berkeley, and beyond.
        </h5>
      
    </li>
      
        <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.eastbayexpress.com/oakland/pet-dragon-anyone/Content?oid=5040773">Pet Dragon, Anyone? Gifting a Pet from Berkeley's Vivarium Doesn't Have to be a Furry Affair</a>
      </h4>
      
        <h5 class="subhead">
          Half pet-store, half zoo.
        </h5>
      
    </li>
      
    </ul>
  </div>


  

  <div class="popularStoriesBody" style="display:none">
    <ul>
      
        <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.eastbayexpress.com/oakland/the-express-holiday-gift-guide-2016/Content?oid=5040741">The Express' Holiday Gift Guide 2016</a>
      </h4>
      
        <h5 class="subhead">
          For giving in Oakland, Berkeley, and beyond.
        </h5>
      
    </li>
      
        <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.eastbayexpress.com/oakland/its-a-mad-mad-world/Content?oid=5040745">Hats! Where to Buy Them For Every Person in Your Life.</a>
      </h4>
      
        <h5 class="subhead">
          It's a mad, mad, mad hat world.
        </h5>
      
    </li>
      
        <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.eastbayexpress.com/oakland/charity-giving-and-volunteer-opportunities-in-the-east-bay-this-holiday-season/Content?oid=5040749">Charity Giving and Volunteer Opportunities in the East Bay this Holiday Season</a>
      </h4>
      
        <h5 class="subhead">
          From donating to the food bank to helping at shelters, there's no excuse not to give money or time.
        </h5>
      
    </li>
      
        <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.eastbayexpress.com/oakland/tis-the-season-to-give-a-kid-a-book/Content?oid=5040754">A List of Rad 2016 Books for Children</a>
      </h4>
      
        <h5 class="subhead">
          'Tis the Season to Give a Kid a Book
        </h5>
      
    </li>
      
        <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.eastbayexpress.com/oakland/a-guide-to-buying-locally-crafted-spirits-in-the-east-bay/Content?oid=5040758">A Guide to Buying Locally Crafted Spirits in the East Bay</a>
      </h4>
      
        <h5 class="subhead">
          Drink like a local.
        </h5>
      
    </li>
      
    </ul>
  </div>
  
  
  
  
  <div class="popularStoriesBody" style="display:none">
    <ul>
      
         <li class="l0 storyItem">
           <h4 class="headline">
             <a href="http://www.eastbayexpress.com/oakland/alternative-holiday-sports-options-for-those-of-us-too-broke-for-the-warriors-or-raiders/Content?oid=5040783">Alternative Holiday Sports Options (For Those Of Us Too Broke For the Warriors or Raiders)</a>
           </h4>
           
             <h5 class="subhead">
               From Cal swimming to Golden Gate Fields, take the family to a budget sporting event.
             </h5>
           
           <ul>
             <li class="l1 longOnly">
               Comments (0)
             </li>
           </ul>
         </li>
      
         <li class="l0 storyItem">
           <h4 class="headline">
             <a href="http://www.eastbayexpress.com/oakland/classical-music-in-the-east-bay-for-the-holidays/Content?oid=5040719">Classical Music in the East Bay for the Holidays</a>
           </h4>
           
             <h5 class="subhead">
               And one pop offering, for kicks.
             </h5>
           
           <ul>
             <li class="l1 longOnly">
               Comments (0)
             </li>
           </ul>
         </li>
      
         <li class="l0 storyItem">
           <h4 class="headline">
             <a href="http://www.eastbayexpress.com/oakland/best-fiction-of-2016/Content?oid=5040726">Best Fiction of 2016</a>
           </h4>
           
             <h5 class="subhead">
               This was a great year for books about intimate turmoil and family reckonings.
             </h5>
           
           <ul>
             <li class="l1 longOnly">
               Comments (0)
             </li>
           </ul>
         </li>
      
         <li class="l0 storyItem">
           <h4 class="headline">
             <a href="http://www.eastbayexpress.com/oakland/an-east-bay-food-gift-for-every-budget/Content?oid=5040732">An East Bay Food Gift for Every Budget</a>
           </h4>
           
             <h5 class="subhead">
               Hot sauce stocking-stuffers and freezers full of meat.
             </h5>
           
           <ul>
             <li class="l1 longOnly">
               Comments (0)
             </li>
           </ul>
         </li>
      
         <li class="l0 storyItem">
           <h4 class="headline">
             <a href="http://www.eastbayexpress.com/oakland/the-express-holiday-gift-guide-2016/Content?oid=5040741">The Express' Holiday Gift Guide 2016</a>
           </h4>
           
             <h5 class="subhead">
               For giving in Oakland, Berkeley, and beyond.
             </h5>
           
           <ul>
             <li class="l1 longOnly">
               Comments (0)
             </li>
           </ul>
         </li>
      
    </ul>
  </div>


  

  <div class="popularStoriesBody" style="display:none">
    <ul>
      
        <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.eastbayexpress.com/oakland/caution-nocturnal-animals-crossing/Content?oid=5040679">Review: <i>Nocturnal Animals</i> A Perplexing Drama</a>
      </h4>
      
        <h5 class="subhead">
          Adams, Gyllenhaal, and Shannon make it worthwhile.
        </h5>
      
    </li>
      
        <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.eastbayexpress.com/oakland/elles-belles/Content?oid=5034477"><i>Elle</i>'s Belles</a>
      </h4>
      
        <h5 class="subhead">
          Paul Verhoeven and Isabelle Huppert create an obstacle course.
        </h5>
      
    </li>
      
        <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.eastbayexpress.com/SevenDays/archives/2016/11/08/election-results-follow-us-for-live-updates-news-and-analysis-on-election-day">ELECTION 2016 RESULTS: Live Updates, News, and Analysis</a>
      </h4>
      
        <h5 class="subhead">
          Here we go ...
        </h5>
      
    </li>
      
        <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.eastbayexpress.com/SevenDays/archives/2016/11/13/protesters-join-hands-around-lake-merritt-in-oakland-to-protest-trump-hate-crimes">Protesters Join Hands Around Lake Merritt in Oakland to Protest Trump, Hate Crimes</a>
      </h4>
      
        <h5 class="subhead">
          Several thousands circumnavigated the 3.7 mile lake.
        </h5>
      
    </li>
      
        <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.eastbayexpress.com/oakland/the-love-witch-mythic-or-moronic/Content?oid=5028837"><i>The Love Witch</i>: Mythic or Moronic?</a>
      </h4>
      
        <h5 class="subhead">
          Neither. Prepare to have your mind blown.
        </h5>
      
    </li>
      
    </ul>
  </div>

</div>




<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
          $$("#MostPopular div.tabs>div"),
          $$("#MostPopular div.popularStoriesBody"),
          "tabCurrent", "tabBack"
      );
      
      // Deactivate links.
      $$("#MostPopular div.tabs>div a").each(function (a) {
          a.onclick = function () { return false; };
      });
  });
//--></script>
<div id="RectangleEditorial" class="MainSidebar ContentDefault RectangleAd VideoAd Ad MediumRectangle">
  <!-- /2280570/MediumRect1_300x250 -->
          <div id="div-gpt-ad-mediumrect1_300x250" style="" data-slot="/2280570/MediumRect1_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-mediumrect1_300x250');
                });
            </script>
          </div>
</div>



<div id="BlogsBySectionCustom" class="MainSidebar ContentDefault  blogroll">

  <div class="headerBar">
    <h2 id="sectionHeader_blogs" class="sectionHeader">Blogs</h2>
  </div>

    

      <div class="tsrGrp">
      
        
          <div class="storyTeaser">
            <a href="http://www.eastbayexpress.com/SevenDays/archives/2016/11/21/lawyers-guild-decries-oakland-polices-brutal-tactics-against-trump-protesters">
              <img src="http://media1.fdncms.com/eastbayexpress/imager/u/square/5038827/nlgsf_trump_opdtactics.png" alt="Lawyers Guild Decries Oakland Police&#39;s &#39;Brutal&#39; Tactics Against Trump Protesters" class="storyImg" width="50" height="50" />
            </a>
          </div>
        
        <div class="tsrText">
          <p><span class="section">Seven Days</span> - <span class="postDate">November 21, 12:58 <span style='text-transform:lowercase;'>PM</span></p>
          <h3 class="headline"><a href="http://www.eastbayexpress.com/SevenDays/archives/2016/11/21/lawyers-guild-decries-oakland-polices-brutal-tactics-against-trump-protesters">Lawyers Guild Decries Oakland Police's 'Brutal' Tactics Against Trump Protesters</a></h3>
        </div>
      </div>  
      
    

      <div class="tsrGrp">
      
        
          <div class="storyTeaser">
            <a href="http://www.eastbayexpress.com/SevenDays/archives/2016/11/18/oakland-richmond-berkeley-leaders-vow-to-protect-immigrants-against-trump-administration">
              <img src="http://media2.fdncms.com/eastbayexpress/imager/u/square/5037508/oaklandarisestudentsprotesttrump.jpeg" alt="Oakland, Richmond, Berkeley Leaders Vow to Protect Immigrants Against Trump Administration" class="storyImg" width="50" height="50" />
            </a>
          </div>
        
        <div class="tsrText">
          <p><span class="section">Seven Days</span> - <span class="postDate">November 18,  3:16 <span style='text-transform:lowercase;'>PM</span></p>
          <h3 class="headline"><a href="http://www.eastbayexpress.com/SevenDays/archives/2016/11/18/oakland-richmond-berkeley-leaders-vow-to-protect-immigrants-against-trump-administration">Oakland, Richmond, Berkeley Leaders Vow to Protect Immigrants Against Trump Administration</a></h3>
        </div>
      </div>  
      
    

      <div class="tsrGrp">
      
        
          <div class="storyTeaser">
            <a href="http://www.eastbayexpress.com/SevenDays/archives/2016/11/16/oaklanders-next-police-chief-needs-to-clear-out-bad-apples">
              <img src="http://media2.fdncms.com/eastbayexpress/imager/u/square/5035663/screen_shot_2016-11-16_at_12.48.08_pm.png" alt="Oaklanders: Next Police Chief Needs to &#39;Clear Out Bad Apples&#39;" class="storyImg" width="50" height="50" />
            </a>
          </div>
        
        <div class="tsrText">
          <p><span class="section">Seven Days</span> - <span class="postDate">November 16, 12:52 <span style='text-transform:lowercase;'>PM</span></p>
          <h3 class="headline"><a href="http://www.eastbayexpress.com/SevenDays/archives/2016/11/16/oaklanders-next-police-chief-needs-to-clear-out-bad-apples">Oaklanders: Next Police Chief Needs to 'Clear Out Bad Apples'</a></h3>
        </div>
      </div>  
      
    

      <div class="tsrGrp">
      
        
          <div class="storyTeaser">
            <a href="http://www.eastbayexpress.com/WhatTheFork/archives/2016/11/15/no-piece-of-the-pie-new-report-paints-bleak-picture-of-food-industry-labor-conditions">
              <img src="http://media1.fdncms.com/eastbayexpress/imager/u/square/5034364/11-16_wtf_jose_vega.jpg" alt="No Piece of the Pie: New Report Paints Bleak Picture of Food Industry Labor Conditions" class="storyImg" width="50" height="50" />
            </a>
          </div>
        
        <div class="tsrText">
          <p><span class="section">What the Fork</span> - <span class="postDate">November 15,  1:37 <span style='text-transform:lowercase;'>PM</span></p>
          <h3 class="headline"><a href="http://www.eastbayexpress.com/WhatTheFork/archives/2016/11/15/no-piece-of-the-pie-new-report-paints-bleak-picture-of-food-industry-labor-conditions">No Piece of the Pie: New Report Paints Bleak Picture of Food Industry Labor Conditions</a></h3>
        </div>
      </div>  
      
    

      <div class="tsrGrp">
      
        
          <div class="storyTeaser">
            <a href="http://www.eastbayexpress.com/SevenDays/archives/2016/11/14/chinatown-coalition-and-wood-partners-strike-deal-on-massive-13th-street-housing-and-retail-project">
              <img src="http://media1.fdncms.com/eastbayexpress/imager/u/square/5033500/huenguillen.png" alt="Community Coalition and Wood Partners Strike Deal on Massive 13th Street &nbsp;Housing and Retail Project" class="storyImg" width="50" height="50" />
            </a>
          </div>
        
        <div class="tsrText">
          <p><span class="section">Seven Days</span> - <span class="postDate">November 14, 10:19 <span style='text-transform:lowercase;'>PM</span></p>
          <h3 class="headline"><a href="http://www.eastbayexpress.com/SevenDays/archives/2016/11/14/chinatown-coalition-and-wood-partners-strike-deal-on-massive-13th-street-housing-and-retail-project">Community Coalition and Wood Partners Strike Deal on Massive 13th Street  Housing and Retail Project</a></h3>
        </div>
      </div>  
      
    
        
          <a class="more" href="http://www.eastbayexpress.com/blogs/SevenDays/">More Seven Days</a>
          <a  class="more" href="http://www.eastbayexpress.com/blogs/CultureSpyBlog/">More Culture Spy</a>
        
        <a class="more" href="http://www.eastbayexpress.com/oakland/blogs/Section?oid=1540786">More from the Blogs</a>
      
</div><div id="RectangleRunofSite2" class="MainSidebar ContentDefault RectangleAd Ad MediumRectangle">
  <!-- /2280570/MediumRect2_300x250 -->
          <div id="div-gpt-ad-mediumrect2_300x250" style="" data-slot="/2280570/MediumRect2_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-mediumrect2_300x250');
                });
            </script>
          </div>
</div>

<div id="SpecialReportsTeaser" class="MainSidebar ContentDefault ">
  <div class="headerBar">
    <h2 id="sectionHeader_specialreports" class="sectionHeader">Special Reports</h2>
  </div>

  
    <div class="storyItem">
      
        <div class="reportImg">
          
          <a href="http://www.eastbayexpress.com/oakland/holiday-guide-2016/SpecialReports?oid=5040699">
            <img src="http://media1.fdncms.com/eastbayexpress/imager/u/recentissue/5040695/holiday_guide_cover.jpg" width="85" height="97" alt="" class="storyImg" />
          </a>
        </div>
      

      <div class="reportText">
        <h4><a href="http://www.eastbayexpress.com/oakland/holiday-guide-2016/SpecialReports?oid=5040699">Holiday Guide 2016</a></h4>
        
          <p>A guide to this holiday season's gifts, outings, eats, and more.</p>
        
        
          <p class="byline">By Luke Tsai, Jody Colley, Darwin BondGraham, Lou Fancher, Sarah Burke, Nick Miller, Eda Yu, Winston Cho, H. Graph Massara, Pilar Reyes, Shajia Abidi and Ngaio Bealum</p>
        
      </div>
    </div>
  
    <div class="storyItem">
      
        <div class="reportImg">
          
          <a href="http://www.eastbayexpress.com/oakland/taste-fall-2016/SpecialReports?oid=4986478">
            <img src="http://media2.fdncms.com/eastbayexpress/imager/u/recentissue/4986477/cv_3851_taste.jpg" width="85" height="97" alt="" class="storyImg" />
          </a>
        </div>
      

      <div class="reportText">
        <h4><a href="http://www.eastbayexpress.com/oakland/taste-fall-2016/SpecialReports?oid=4986478">Taste, Fall 2016</a></h4>
        
          <p>Everything you need to know about dining in and out in the East Bay.</p>
        
        
          <p class="byline">By Thien Pham, Luke Tsai, Cynthia Salaysay, Nick Miller, Jasmine Guillory, Eda Yu and Pilar Reyes</p>
        
      </div>
    </div>
  
</div>


<div id="RecentIssues" class="MainSidebar ContentDefault ">

  <div class="headerBar">
    <h2 id="sectionHeader_recentissues" class="sectionHeader">Recent Issues</h2>
  </div>

  
      


      
    
    

    <div class="recentIssue">
      
      <a href="http://www.eastbayexpress.com/oakland/IssueArchives?issue=5034460">
        <img src="/imager/b/recentissue/5034460/e69d/CV_3906.jpg" width="90" height="97" alt="" border="0" />
      </a>
      <span class="headline">
        <a href="http://www.eastbayexpress.com/oakland/IssueArchives?issue=5034460">Nov 16, 2016</a>
      </span>
    </div>

    

    
  
    

    <div class="recentIssue">
      
      <a href="http://www.eastbayexpress.com/oakland/IssueArchives?issue=5028807">
        <img src="/imager/b/recentissue/5028807/9f18/CV_3905.jpg" width="90" height="97" alt="" border="0" />
      </a>
      <span class="headline">
        <a href="http://www.eastbayexpress.com/oakland/IssueArchives?issue=5028807">Nov  9, 2016</a>
      </span>
    </div>

    

    
  
    

    <div class="recentIssue">
      
      <a href="http://www.eastbayexpress.com/oakland/IssueArchives?issue=5022727">
        <img src="/imager/b/recentissue/5022727/af02/CV_3904.jpg" width="90" height="97" alt="" border="0" />
      </a>
      <span class="headline">
        <a href="http://www.eastbayexpress.com/oakland/IssueArchives?issue=5022727">Nov  2, 2016</a>
      </span>
    </div>

    
      <br />
    

    
  
    

    <div class="recentIssue">
      
      <a href="http://www.eastbayexpress.com/oakland/IssueArchives?issue=5016211">
        <img src="/imager/b/recentissue/5016211/4201/CV_3903.jpg" width="90" height="97" alt="" border="0" />
      </a>
      <span class="headline">
        <a href="http://www.eastbayexpress.com/oakland/IssueArchives?issue=5016211">Oct 26, 2016</a>
      </span>
    </div>

    

    
  
    

    <div class="recentIssue">
      
      <a href="http://www.eastbayexpress.com/oakland/IssueArchives?issue=5008984">
        <img src="/imager/b/recentissue/5008984/0e5f/CV_3902.jpg" width="90" height="97" alt="" border="0" />
      </a>
      <span class="headline">
        <a href="http://www.eastbayexpress.com/oakland/IssueArchives?issue=5008984">Oct 19, 2016</a>
      </span>
    </div>

    

    
  
    

    <div class="recentIssue">
      
      <a href="http://www.eastbayexpress.com/oakland/IssueArchives?issue=5001776">
        <img src="/imager/b/recentissue/5001776/c0db/CV_3901.jpg" width="90" height="97" alt="" border="0" />
      </a>
      <span class="headline">
        <a href="http://www.eastbayexpress.com/oakland/IssueArchives?issue=5001776">Oct 12, 2016</a>
      </span>
    </div>

    

    
  
      <a class="more" href="http://www.eastbayexpress.com/oakland/IssueArchives">More Issues</a>
    

</div>




  <!-- Cached: 2016-11-22 04:00:00, 2016 -->

  <div id="BestOf" class="MainSidebar ContentDefault ">
    <div class="headerBar">
    	<h2 id="sectionHeader_bestof" class="sectionHeader">Best of the East Bay</h2>
    </div>

    <div class="comColumn">
    	<h3>2016</h3>
    	<ul>
        
       		<li><a href="http://www.eastbayexpress.com/oakland/BestOf?category=1286433&amp;year=2016">Intro</a></li>
      	
       		<li><a href="http://www.eastbayexpress.com/oakland/BestOf?category=1166275&amp;year=2016">Readers' Poll Winners</a></li>
      	
       		<li><a href="http://www.eastbayexpress.com/oakland/BestOf?category=1166272&amp;year=2016">Arts & Culture</a></li>
      	
       		<li><a href="http://www.eastbayexpress.com/oakland/BestOf?category=1166269&amp;year=2016">Goods & Services</a></li>
      	
       		<li><a href="http://www.eastbayexpress.com/oakland/BestOf?category=1166271&amp;year=2016">Food & Drink</a></li>
      	
    	</ul>
    </div>

    <div class="comColumn">
    	<h3>OTHER YEARS</h3>
    	<ul>
        
          <li><a href="http://www.eastbayexpress.com/oakland/BestOf?year=2015">2015</a></li>
        
          <li><a href="http://www.eastbayexpress.com/oakland/BestOf?year=2014">2014</a></li>
        
          <li><a href="http://www.eastbayexpress.com/oakland/BestOf?year=2013">2013</a></li>
        
          <li><a href="http://www.eastbayexpress.com/oakland/BestOf?year=2012">2012</a></li>
        
          <li><a href="http://www.eastbayexpress.com/oakland/BestOf?year=2011">2011</a></li>
        
          <li><a href="http://www.eastbayexpress.com/oakland/BestOf?year=2010">2010</a></li>
        
          <li><a href="http://www.eastbayexpress.com/oakland/BestOf?year=2009">2009</a></li>
        
          <li><a href="http://www.eastbayexpress.com/oakland/BestOf?year=2008">2008</a></li>
        
          <li><a href="http://www.eastbayexpress.com/oakland/BestOf?year=2007">2007</a></li>
        
          <li><a href="http://www.eastbayexpress.com/oakland/BestOf?year=2006">2006</a></li>
        
          <li><a href="http://www.eastbayexpress.com/oakland/BestOf?year=2005">2005</a></li>
        
          <li><a href="http://www.eastbayexpress.com/oakland/BestOf?year=2004">2004</a></li>
        
          <li><a href="http://www.eastbayexpress.com/oakland/BestOf?year=2003">2003</a></li>
        
          <li><a href="http://www.eastbayexpress.com/oakland/BestOf?year=2002">2002</a></li>
        
          <li><a href="http://www.eastbayexpress.com/oakland/BestOf?year=2001">2001</a></li>
        
    	</ul>
    </div>

  </div>

      </div><!-- end gridMainSidebar2 -->

    <div id="gridAdSidebar">
      <div id="SkyscraperRunofSite1" class="AdSidebar ContentDefault Ad WideSkyscraper">
  <!-- /2280570/Skyscraper1_160x600 -->
          <div id="div-gpt-ad-skyscraper1_160x600" style="" data-slot="/2280570/Skyscraper1_160x600" data-output="asynchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-skyscraper1_160x600');
                });
            </script>
          </div>
</div><div id="SkyscraperRunofSite2" class="AdSidebar ContentDefault Ad WideSkyscraper">
  <!-- /2280570/Skyscraper2_160x600 -->
          <div id="div-gpt-ad-skyscraper2_160x600" style="" data-slot="/2280570/Skyscraper2_160x600" data-output="asynchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-skyscraper2_160x600');
                });
            </script>
          </div>
</div><div id="SkyscraperRunofSite3" class="AdSidebar ContentDefault Ad WideSkyscraper">
  <!-- /2280570/Skyscraper3_160x600 -->
          <div id="div-gpt-ad-skyscraper3_160x600" style="" data-slot="/2280570/Skyscraper3_160x600" data-output="asynchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-skyscraper3_160x600');
                });
            </script>
          </div>
</div><div id="SkyscraperRunofSite4" class="AdSidebar ContentDefault Ad WideSkyscraper">
  <!-- /2280570/Skyscraper4_160x600 -->
          <div id="div-gpt-ad-skyscraper4_160x600" style="" data-slot="/2280570/Skyscraper4_160x600" data-output="asynchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-skyscraper4_160x600');
                });
            </script>
          </div>
</div>
    </div><!-- end gridAdSidebar -->  
    
    <!-- Footer -->
    <div id="gridFooter">
      
  <div class="GlobalFooter ContentDefault FooterAds " id="LeaderboardFooterRunofSite">
    <div id="Footerboard" class="MicroComponent FooterboardRunofSite Ad Leaderboard">
  <!-- /2280570/Footerboard_728x90 -->
          <div id="div-gpt-ad-footerboard_728x90" style="" data-slot="/2280570/Footerboard_728x90" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-footerboard_728x90');
                });
            </script>
          </div>
</div>
<div id="FooterBox" class="MicroComponent FooterboardRunofSite Earlug Ad">
  <!-- /2280570/Footerbox_230x90 -->
          <div id="div-gpt-ad-footerbox_230x90" style="" data-slot="/2280570/Footerbox_230x90" data-output="asynchronous" data-width="230" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-footerbox_230x90');
                });
            </script>
          </div>
</div>
  </div>





    <div id="FooterNavigation" class="GlobalFooter ContentDefault ">
      <ul>
  
  
  <li class="AboutUs link1"><a href="/oakland/AboutUs/Page" target="_self">About Us</a></li>
  

  
  <li class="Advertise link2"><a href="/oakland/AdvertisingintheEastBayExpress/Page" target="_self">Advertise</a></li>
  

  
  <li class="NationalAdvertising link3"><a href="http://www.vmgadvertising.com/" target="_self">National Advertising</a></li>
  

  
  <li class="Staff link4"><a href="oakland/StaffPage/Page" target="_self">Staff</a></li>
  

  
  <li class="Jobs link5"><a href="/oakland/EmploymentOpportunities/Page" target="_self">Jobs</a></li>
  

  
  <li class="NewsletterseLerts link6"><a href="/oakland/EventSearch?eventCategory=1264709" target="_self">Newsletters & eLerts</a></li>
  

  
  <li class="PrivacyPolicy link7"><a href="/oakland/PrivacyPolicy/Page" target="_self">Privacy Policy</a></li>
  

  
  <li class="TermsofUse link8"><a href="/oakland/TermsofUse/Page" target="_self">Terms of Use</a></li>
  

  
  <li class="ReportaProblem link9"><a href="/oakland/ReportProblem/Page" target="_self">Report a Problem</a></li>
  

  
  <li class="RSS link10"><a href="/oakland/Syndication/Page" target="_self">RSS</a></li>
  

  
  <li class="ContactUs link11"><a href="/oakland/ContactUs/Page" target="_self">Contact Us</a></li>
  

  
  <li class="SiteMap link12"><a href="/oakland/SiteDirectory/Page" target="_self">Site Map</a></li>
  

  
  <li class="YourProfile link13"><a href="/oakland/MyProfile" target="_self">Your Profile</a></li>
  

  
  <li class="CheckOutFoodMusicandArtsinOtherCities link14"><a href="/oakland/visitorsguide" target="_self">Check Out Food, Music and Arts in Other Cities</a></li>
  

      </ul>
    </div>
  



<div id="footerCopyright">
  <p>
    &copy; 2016
    East Bay Express &nbsp;&nbsp; All Rights Reserved<br />
    Powered by <a target="_blank" href="http://foundation.gyrobase.com/">Foundation</a>
  </p>
</div><!-- Start Google Analytics -->


<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-2967554-1']);
  _gaq.push(['_setDomainName', 'eastbayexpress.com']);
  
    _gaq.push(['_setCustomVar', 
      1, // First variable, first slot.
      'Section', // Variable name.
      'specialsections', // Variable value.
      3 // 1 - Visitor-level; 2 - Session-level; 3 - Page-level.
    ]);
  
  
    _gaq.push(['_setCustomVar', 
      2, // Second variable, second slot.
      'Category', // Variable name.
      'HolidayGuide', // Variable value.
      3 // 1 - Visitor-level; 2 - Session-level; 3 - Page-level.
    ]);
  
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>



<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-18916489-8', 'eastbayexpress.com');

  
    var dimensionValue = 'specialsections';
    ga('set', 'dimension1', dimensionValue);
  
  ga('send', 'pageview');
</script>
<!-- End Google Analytics -->


<!-- Begin comScore Tag -->
<script>
 document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b")
+ ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
</script>

<script>
 COMSCORE.beacon({
  c1:2,
  c2:6035631,
  c3:"",
  c4:"",
  c5:"",
  c6:"",
  c15:""
 });
</script>
<noscript>
 <img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=6035631&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" />
</noscript>
<!-- End comScore Tag -->


<!-- Start Quantcast tag -->
<script type="text/javascript">
  _qoptions={
    qacct:"p-a4LDpi_DEopn-"
  };
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
  <img src="http://pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast" />
</noscript>
<!-- End Quantcast tag -->

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt); })();

_qevents.push({
qacct:"p-5dDMyRGTmVSEU"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-5dDMyRGTmVSEU.gif" border="0" height="1" width="1" alt="Quantcast"/> </div> </noscript>
<!-- End Quantcast tag -->
<script type="text/javascript">
   var _sf_async_config = { uid: 50246, domain: 'eastbayexpress.com', useCanonical: true };
   (function() {
     function loadChartbeat() {
       window._sf_endpt = (new Date()).getTime();
       var e = document.createElement('script');
       e.setAttribute('language', 'javascript');
       e.setAttribute('type', 'text/javascript');
       e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
       document.body.appendChild(e);
     };
     var oldonload = window.onload;
     window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
   })();
</script>
    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->
</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->
    </body>
</html>
  

