





























































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog Post" />
  
    <meta name="oid" content="5745602" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=4a1b91c5f81ebf19fc803a47c1d0d183" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=4a1b91c5f81ebf19fc803a47c1d0d183" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=4a1b91c5f81ebf19fc803a47c1d0d183" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=4a1b91c5f81ebf19fc803a47c1d0d183" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/eudora-7-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="East Bay Express RSS: Whole Site" href="http://www.eastbayexpress.com/oakland/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="East Bay Express RSS: Blogs Section" href="http://www.eastbayexpress.com/oakland/Rss.xml?oid=1540786" />
    
    
      <link rel="alternate" type="application/rss+xml" title="East Bay Express RSS: Seven Days" href="http://www.eastbayexpress.com/oakland/Rss.xml?oid=1064132" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="East Bay Express RSS: Comments on Seven Days" href="http://www.eastbayexpress.com/oakland/Rss.xml?id=comments&amp;oid=1064132" />
      
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=d180fa3eee"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=d180fa3eee"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.eastbayexpress.com\/oakland\/Profile", "http:\/\/posting.eastbayexpress.com\/oakland\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="72892599175-9g6e89gdq7rjsbmhij3eon7q6v08cpt9.apps.googleusercontent.com">
  

    
  

  
  <link href='https://fonts.googleapis.com/css?family=Oswald' rel='stylesheet' type='text/css'>

<script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>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</script>




<meta name="google-site-verification" content="q13vSnSWtEQaRaJzr_eiX41x96sldME7J3K6TNdj94A" />
<meta name="google-site-verification" content="6aYQUrvSqrbcjh58D9IUixIU9BElrFjrD4bZSn0v1zc" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<link href='https://fonts.googleapis.com/css?family=Open+Sans:700,300,400' rel='stylesheet' type='text/css'>
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="These Bay Area Businesses Want to Build Trump&#39;s Border Wall |
   
East Bay Express" />
  <meta name="description" content="Nearly two dozen Bay Area companies&amp;nbsp;have expressed interest in building Donald Trump&#39;s border wall, according to the federal government&#39;s website FedBizOpps.gov. They include Oakland and..." />
  <meta name="keywords" content="Seven Days, 92510, blog, news, East Bay Express, Events, Oakland, Berkeley, Albany, Alameda, East Bay, Alameda County, Contra Costa County, San Francisco Bay Area, UC Berkeley, Blogs, Oakland, Berkeley, news, East Bay" />
  <title>These Bay Area Businesses Want to Build Trump's Border Wall |
   
East Bay Express</title>

  
  
  
    <meta name="author" content="Darwin BondGraham">
  

  
  
  <meta name="news_keywords" content="seven days, 92510, blog, news, east bay express, events, oakland, berkeley, albany, alameda" />

  
  
    
  
  
    <link rel="image_src" href="https://media2.fdncms.com/eastbayexpress/imager/u/slideshow/5746329/screen_shot_2017-03-14_at_1.19.45_pm.png" />
    <meta name="thumbnail" content="https://media2.fdncms.com/eastbayexpress/imager/u/slideshow/5746329/screen_shot_2017-03-14_at_1.19.45_pm.png" />
  

  
    
      <link rel="canonical" href="http://www.eastbayexpress.com/SevenDays/archives/2017/03/14/these-bay-area-businesses-want-to-build-trumps-border-wall" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="http://www.eastbayexpress.com/SevenDays/archives/2017/03/14/these-bay-area-businesses-want-to-build-trumps-border-wall?media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="http://www.eastbayexpress.com/SevenDays/archives/2017/03/14/these-bay-area-businesses-want-to-build-trumps-border-wall" />
    
  

  
    <meta property="fb:app_id" content="226539774053535" />
  

  
  <meta property="og:site_name" content="East Bay Express" />
  <meta property="og:title" content="These Bay Area Businesses Want to Build Trump&#39;s Border Wall |
   
East Bay Express" />
 
  
    <meta property="og:image" content="https://media2.fdncms.com/eastbayexpress/imager/u/slideshow/5746329/screen_shot_2017-03-14_at_1.19.45_pm.png" />

    
    

    
    

    
      <meta property="og:image:width" content="625" />
      <meta property="og:image:height" content="414" />
    
  

  
  
    <meta property="og:description" content="Nearly two dozen Bay Area companies&amp;nbsp;have expressed interest in building Donald Trump&#39;s border wall, according to the federal government&#39;s website FedBizOpps.gov. They include Oakland and..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">5745602</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20170518164209</Attribute>
        <Attribute name="creationdate">20170314123711</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20170314133900</Attribute>
            <Attribute name="releasedate">20170314</Attribute>
            <Attribute name="releaseepoch">1489523940</Attribute>
            <Attribute name="title">These Bay Area Businesses Want to Build Trump&#39;s Border Wall |
   
East Bay Express</Attribute>
            <Attribute name="author">2602710</Attribute>
            <Attribute name="authorname">Darwin BondGraham</Attribute>
            <Attribute name="authorsortname">BondGraham, Darwin</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.eastbayexpress.com\/SevenDays\/archives\/2017\/03\/14\/these-bay-area-businesses-want-to-build-trumps-border-wall"
          },
          "headline": "These Bay Area Businesses Want to Build Trump's Border Wall",
          
            "description": "Nearly two dozen Bay Area companies&nbsp;have expressed interest in building Donald Trump's border wall, according to the federal government's website FedBizOpps.gov. They include Oakland and San Francisco construction firms and Silicon Valley surveillance-technology vendors, among others. Some have major contracts with local governments to build BART stations, add facilities at the Port of Oakland, and retrofit the Golden Gate Bridge.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/eastbayexpress\/imager\/u\/original\/5746329\/screen_shot_2017-03-14_at_1.19.45_pm.png",
              "width": 941,
              "height": 624,
              "@type": "ImageObject"
            },
          
          "datePublished": "2017-03-14T13:39:00",
          "dateModified": "2017-05-18T16:42:09",
          
            "author": {
              "name": "Darwin BondGraham",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "East Bay Express",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.eastbayexpress.com\/imager\/b\/google-amp-logo\/808579\/129a\/adminIcon_EBX.jpg",
                "width": 240,
                "height": 240,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/eastbayexpress/imager/u/slideshow/5746329/screen_shot_2017-03-14_at_1.19.45_pm.png">

    
    

    
      <meta name="twitter:creator" content="@#!/Darwinbondgraha">
    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="These Bay Area Businesses Want to Build Trump&#39;s Border Wall |
   
East Bay Express">
    <meta name="twitter:description" content="Nearly two dozen Bay Area companies&amp;nbsp;have expressed interest in building Donald Trump&#39;s border wall, according to the federal government&#39;s website FedBizOpps.gov. They include Oakland and...">
  
</head>





  <body id="Post" class="BlogPost blogs Eudora7Zone SevenDays">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPost " style="display:none">
        
        
          Switch to the <a href="http://m.eastbayexpress.com/SevenDays/archives/2017/03/14/these-bay-area-businesses-want-to-build-trumps-border-wall" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  












<div id="Logo" class="GlobalHeader BlogPost ">
  <div class="leftCol">
    <div class="leftColAd">
      <!-- /2280570/Leaderboard_728x90 -->
          <div id="div-gpt-ad-leaderboard_728x90" style="" data-slot="/2280570/Leaderboard_728x90" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-leaderboard_728x90');
                });
            </script>
          </div>
    </div>

    <div id="header-logo">
      
        <div id="logo"><a href="http://www.eastbayexpress.com/">East Bay Express</a></div>  
        <p class="headerSlogan">Oakland, Berkeley, And East Bay News, Events, Restaurants, Music, &amp; Arts</p>  
      
    </div>
  </div>

  <div class="rightCol">
    <div class="rightColAd">
      <!-- /2280570/Leaderbox_230x90 -->
          <div id="div-gpt-ad-leaderbox_230x90" style="" data-slot="/2280570/Leaderbox_230x90" data-output="asynchronous" data-width="230" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-leaderbox_230x90');
                });
            </script>
          </div>
    </div>

    <ul class="linkGroup social">
      <li class="Facebook link1"><a href="https://www.facebook.com/eastbayexpress" target="_blank">Facebook</a></li>
      <li class="Twitter link2"><a href="https://twitter.com/EastBayExpress" target="_blank">Twitter</a></li>
      <li class="Instagram link3"><a href="https://instagram.com/eastbayexpress" target="_blank">Instagram</a></li>
    </ul>

    <div class="signup">
      <a href="http://www.eastbayexpress.com/oakland/Newsletter">Subscribe</a>
    </div>

    <form class="prepTextForm" id="searchbox_017793458706336421686:w3vgbok1t5s" action="http://www.eastbayexpress.com/oakland/Search">
      <input type="hidden" name="cx" value="017793458706336421686:w3vgbok1t5s" />
      <input type="hidden" name="cof" value="FORID:9" />
      <input type="text" name="q" size="25" class="headerSearch" placeholder="Search:" />
      <input type="submit" name="sa" value="Search" class="searchSubmit" />
    </form>
  </div>
</div>

















  <div id="NavigationHorizontal" class="GlobalHeader BlogPost ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_Home">
          <a href="http://www.eastbayexpress.com/"  >Home</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_search">
          <a href="http://www.eastbayexpress.com/oakland/ArticleArchives"  class="subnav_link" id="SNAVL_search">Search</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_yourprofile">
          <a href="http://www.eastbayexpress.com/oakland/MyProfile"  class="subnav_link" id="SNAVL_yourprofile">Your Profile</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_news">
          <a href="http://www.eastbayexpress.com/oakland/news/Section?oid=1063824"  class="subnav_link" id="SNAVL_news">News &amp; Opinion</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_artsculture">
          <a href="http://www.eastbayexpress.com/oakland/arts-and-culture/Section?oid=1063827"  class="subnav_link" id="SNAVL_artsculture">Arts &amp; Culture</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_restaurants">
          <a href="http://www.eastbayexpress.com/oakland/restaurants/Section?oid=1063828"  class="subnav_link" id="SNAVL_restaurants">Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_movies">
          <a href="http://www.eastbayexpress.com/oakland/movies/Section?oid=1063826"  class="subnav_link" id="SNAVL_movies">Movies</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_music">
          <a href="http://www.eastbayexpress.com/oakland/music/Section?oid=1063825"  class="subnav_link" id="SNAVL_music">Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_calendar">
          <a href="http://www.eastbayexpress.com/oakland/EventSearch?narrowByDate=Today"  class="subnav_link" id="SNAVL_calendar">Calendar</a>
        </li>
        
      
        

        

        

        

        <li class="navCurrent" id="NavItem_blogs">
          <a href="http://www.eastbayexpress.com/oakland/blogs/Section?oid=1540786"  class="subnav_link" id="SNAVL_blogs">Blogs</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_places">
          <a href="http://www.eastbayexpress.com/oakland/LocationSearch"  class="subnav_link" id="SNAVL_places">Locations</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_specialreports">
          <a href="http://www.eastbayexpress.com/oakland/SpecialReports"  class="subnav_link" id="SNAVL_specialreports">Special Reports</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_EBXWebServices">
          <a href="http://www.eastbayexpress.com/WebServices"  >EBX Web Services</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse Search</h3>
            <ul class="subnav_content" id="SNAV_search" style="display:none;">
          

          

          <li class="searchItem">
            <a href="http://www.eastbayexpress.com/oakland/ArticleArchives"  title="Full article archives of The East Bay Express.">Article Search</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.eastbayexpress.com/oakland/EventSearch?narrowByDate=Today"  title="">Event Search</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.eastbayexpress.com/oakland/LocationSearch"  title="">Location Search</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.eastbayexpress.com/oakland/MovieTimes"  title="">Movie Search</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.eastbayexpress.com/oakland/best-of-the-east-bay/Section?oid=1166266"  title="">Best Of Search</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.eastbayexpress.com/oakland/MemberSearch"  title="">Member Search</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.eastbayexpress.com/oakland/ArticleArchives?contentFeature=1514272"  title="">Video Search</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.eastbayexpress.com/oakland/IssueArchives"  title="">Search By Cover</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.eastbayexpress.com/oakland/EventSearch?eventSection=1113460&sortType=title"  title="">eBlast Search</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.eastbayexpress.com/eDeals"  title="">eDeals Search</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Your Profile</h3>
            <ul class="subnav_content" id="SNAV_yourprofile" style="display:none;">
          

          

          <li class="">
            <a href="http://www.eastbayexpress.com/oakland/Login"  title="">Login</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.eastbayexpress.com/oakland/Login?type=createAccount&amp;return=http%3A%2F%2Fposting.eastbayexpress.com%2Febx%2FMyProfile%3Ftype%3DcreateAccount"  title="">Create Account</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse News &amp; Opinion</h3>
            <ul class="subnav_content" id="SNAV_news" style="display:none;">
          

          

          <li class="">
            <a href="http://www.eastbayexpress.com/oakland/SubmitLetter/Page"  title="">Submit a Letter</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.eastbayexpress.com/oakland/ArticleArchives?section=1063824"  title="">Story Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Arts &amp; Culture</h3>
            <ul class="subnav_content" id="SNAV_artsculture" style="display:none;">
          

          

          <li class="">
            <a href="http://www.eastbayexpress.com/oakland/Events/AddEvent"  title="">Submit an Event</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.eastbayexpress.com/oakland/EventSearch?narrowByDate=Today&sortType=title"  title="">Arts Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.eastbayexpress.com/oakland/ArticleArchives?section=1063827"  title="">Story Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Movies</h3>
            <ul class="subnav_content" id="SNAV_movies" style="display:none;">
          

          

          <li class="searchItem">
            <a href="http://www.eastbayexpress.com/oakland/MovieTimes"  title="">Times &amp; Tickets</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.eastbayexpress.com/oakland/LocationSearch?locationCategory=1108509"  title="">Movie Theaters</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.eastbayexpress.com/oakland/ArticleArchives?section=1063826"  title="">Story Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_restaurants" style="display:none;">
          

          

          <li class="searchItem">
            <a href="http://www.eastbayexpress.com/oakland/LocationSearch?locationSection=1093320"  title="">Restaurant Guide</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.eastbayexpress.com/oakland/LocationSearch?locationSection=1093321"  title="">Nightclubs &amp; Bars</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.eastbayexpress.com/oakland/EventSearch?eventSection=1315988&narrowByDate=Today&sortType=title"  title="">Food &amp; Wine Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.eastbayexpress.com/oakland/ArticleArchives?section=1063828"  title="">Story Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music</h3>
            <ul class="subnav_content" id="SNAV_music" style="display:none;">
          

          

          <li class="">
            <a href="http://www.eastbayexpress.com/oakland/Events/AddEvent"  title="">Submit an Event</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.eastbayexpress.com/oakland/EventSearch?eventSection=1113461"  title="">Music Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.eastbayexpress.com/oakland/LocationSearch?locationSection=1093321"  title="">Nightclubs &amp; Bars</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.eastbayexpress.com/oakland/ArticleArchives?section=1063825"  title="">Story Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Blogs</h3>
            <ul class="subnav_content" id="SNAV_blogs" style="display:none;">
          

          

          <li class="">
            <a href="http://www.eastbayexpress.com/blogs/WhatTheFork/"  title="">What the Fork</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.eastbayexpress.com/blogs/92510/"  title="">Seven Days</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.eastbayexpress.com/blogs/CultureSpyBlog/"  title="">Culture Spy</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.eastbayexpress.com/blogs/LegalizationNation"  title="">Legalization Nation</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.eastbayexpress.com/oakland/92510/blogs/Archives"  title="">Blog Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Locations</h3>
            <ul class="subnav_content" id="SNAV_places" style="display:none;">
          

          

          <li class="searchItem">
            <a href="http://www.eastbayexpress.com/oakland/LocationSearch?locationCategory=1108508"  title="">Art Galleries</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.eastbayexpress.com/oakland/LocationSearch?locationCategory=1108509"  title="">Movie Theaters</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.eastbayexpress.com/oakland/LocationSearch?locationCategory=1108511"  title="">Museums</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.eastbayexpress.com/oakland/LocationSearch?locationSection=1093321"  title="">Nightclubs &amp; Bars</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.eastbayexpress.com/oakland/LocationSearch?locationSection=1093320"  title="">Restaurant Guide</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.eastbayexpress.com/oakland/LocationSearch?locationCategory=1108473"  title="">Wineries</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Calendar</h3>
            <ul class="subnav_content" id="SNAV_calendar" style="display:none;">
          

          

          <li class="searchItem">
            <a href="http://www.eastbayexpress.com/oakland/EventSearch?narrowByDate=Today"  title="">All Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.eastbayexpress.com/oakland/EventSearch?feature=Staff%20Pick"  title="">Staff Picks</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.eastbayexpress.com/oakland/EventSearch?eventSection=1113461&narrowByDate=Today"  title="">Music Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.eastbayexpress.com/oakland/EventSearch?eventSection=1315987&narrowByDate=Today"  title="">Events &amp; Attractions</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.eastbayexpress.com/oakland/EventSearch?eventSection=1315986&narrowByDate=Today"  title="">Museums &amp; Galleries</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.eastbayexpress.com/oakland/EventSearch?eventSection=1113459&narrowByDate=Today&eventCategory=1113468"  title="">Theater &amp; Dance Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.eastbayexpress.com/oakland/EventSearch?eventSection=1315990&narrowByDate=Today"  title="">Lectures &amp; Lit Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.eastbayexpress.com/oakland/EventSearch?eventSection=1315988&narrowByDate=Today"  title="">Food &amp; Wine Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.eastbayexpress.com/oakland/EventSearch?eventSection=1113459&narrowByDate=Today"  title="">Other Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.eastbayexpress.com/oakland/Events/AddEvent"  title="">Submit an Event</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Special Reports</h3>
            <ul class="subnav_content" id="SNAV_specialreports" style="display:none;">
          

          

          <li class="">
            <a href="http://www.eastbayexpress.com/oakland/insiders-guide-2016/SpecialReports?oid=4688377"  title="">Insider&#39;s Guide 2016</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.eastbayexpress.com/oakland/holiday-guide-2015/SpecialReports?oid=4588918"  title="">Holiday Guide 2015</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.eastbayexpress.com/oakland/2015-year-in-review/SpecialReports?oid=4618913"  title="">Year in Review 2015</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.eastbayexpress.com/oakland/taste-fall-2016/SpecialReports?oid=4516873"  title="">Taste, Fall 2016</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.eastbayexpress.com/oakland/taste-fall-2015/SpecialReports?oid=4516873"  title="">Taste, Fall 2015</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.eastbayexpress.com/oakland/taste-spring-2016/SpecialReports?oid=4516873"  title="">Taste, Spring 2016</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.eastbayexpress.com/oakland/fall-arts-2015/SpecialReports?oid=4472132"  title="">Fall Arts 2015</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.eastbayexpress.com/oakland/back-to-school-2015/SpecialReports?oid=4463698"  title="">Back to School 2015</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.eastbayexpress.com/oakland/Bestof"  title="">Best Of</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.eastbayexpress.com/oakland/local-economy-2015/SpecialReports?oid=4330071"  title="">Local Economy 2015</a>
          </li>
          
        
          

          

          <li class="">
            <a href=""  title="">Summer Guide 2016</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.eastbayexpress.com/oakland/summer-guide-2015/SpecialReports?oid=3928081"  title="">Summer Guide 2015</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.eastbayexpress.com/oakland/sustainable-living-2015/SpecialReports?oid=4247529"  title="">Sustainable Living 2015</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.eastbayexpress.com/oakland/sustainable-living-2016/SpecialReports?oid=4247529"  title="">Sustainable Living 2016</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.eastbayexpress.com/oakland/taste-spring-2015/SpecialReports?oid=4229657"  title="">Taste, Spring 2015</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Classifieds</h3>
            <ul class="subnav_content" id="SNAV_classifieds" style="display:none;">
          

          

          <li class="">
            <a href="https://class.avenews.com/adsubmit/index.cfm?referrer=http%3A%2F%2Fwww.EastBayExpress.com"  title="">Post an Ad</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.eastbayexpress.com/index.cfm?searchOnlineCategoryID=870&referrer=http%3A%2F%2Fwww.eastbayexpress.com"  title="">Adult</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.eastbayexpress.com/index.cfm?searchOnlineCategoryID=879&referrer=http%3A%2F%2Fwww.eastbayexpress.com"  title="">Bulletin Board</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.eastbayexpress.com/index.cfm?searchOnlineCategoryID=874&referrer=http%3A%2F%2Fwww.eastbayexpress.com"  title="">Buy/Sell/Trade</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.eastbayexpress.com/index.cfm?searchOnlineCategoryID=871&referrer=http%3A%2F%2Fwww.eastbayexpress.com"  title="">Community</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.eastbayexpress.com/index.cfm?searchOnlineCategoryID=876&referrer=http%3A%2F%2Fwww.eastbayexpress.com"  title="">Employment</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.eastbayexpress.com/index.cfm?searchOnlineCategoryID=875&referrer=http%3A%2F%2Fwww.eastbayexpress.com"  title="">Mind/Body/Spirit</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.eastbayexpress.com/index.cfm?searchOnlineCategoryID=873&referrer=http%3A%2F%2Fwww.eastbayexpress.com"  title="">Music Xchange</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.eastbayexpress.com/index.cfm?searchOnlineCategoryID=878&referrer=http%3A%2F%2Fwww.eastbayexpress.com"  title="">Rentals</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.eastbayexpress.com/index.cfm?searchOnlineCategoryID=877&referrer=http%3A%2F%2Fwww.eastbayexpress.com"  title="">Real Estate</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classifieds.eastbayexpress.com/index.cfm?searchOnlineCategoryID=872&referrer=http%3A%2F%2Fwww.eastbayexpress.com"  title="">Services</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>

    
  


<!-- End #NavigationHorizontal --><div id="PencilWideRunofSite" class="GlobalHeader BlogPost PencilWide Ad">
  <!-- /2280570/Pencil1_980x32 -->
          <div id="div-gpt-ad-pencil1_980x32" style="" data-slot="/2280570/Pencil1_980x32" data-output="asynchronous" data-width="980" data-height="32">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-pencil1_980x32');
                });
            </script>
          </div>
</div>

<div id="LoginStatus" class="GlobalHeader BlogPost ">
  
  <ul data-view="loggedin" style="display:none">
    <li><strong data-label="username">Username</strong> / </li>
    <li><a href="http://posting.eastbayexpress.com/oakland/MyProfile">View Profile</a> / </li>
    <li><a href="http://posting.eastbayexpress.com/oakland/Profile/MySettings">Edit Profile</a> / </li>
    <li><a href="http://www.eastbayexpress.com/oakland/Logout">Log Out</a></li>
  </ul>

  <ul data-view="loggedout" style="display:none">
    <li><a href="#LogIn">Log in</a> / </li>
    <li><a href="#CreateAccount">Create Account</a></li>
  </ul>

  <script>
    new Foundation.LoginRequiredComponent("LoginStatus");
  </script>
</div>

  </div><!-- end gridHeader -->

  <div id="gridMain">
    <div id="gridFrame">
      <div id="gridSpanningFeature">
        


  <div id="BlogHeader" class="SpanningFeature BlogPost  ">
    
    <h1 class="blog-SevenDays">
      
        <a href="http://www.eastbayexpress.com/blogs/SevenDays/"><img src="/binary/4742/sevendays.jpg" alt="Seven Days" title="Seven Days" width="478" height="68" /></a>
      
    </h1>

    <p>
      <a href="http://www.eastbayexpress.com/oakland/SevenDays/blogs/Archives">Archives</a> |
      <a href="/oakland/Rss.xml?category=1064132">RSS</a>
    </p>
  </div>








  
  
  
  
    

    
      <div id="MagnumImage" class="SpanningFeature BlogPost ">
        <div class="magnumContainer">
          

          
          

          
          
            
          

          
          
          

          
          

          
          
            <span class="clicktozoom">click to enlarge</span>
            <a href="https://media2.fdncms.com/eastbayexpress/imager/u/original/5746329/screen_shot_2017-03-14_at_1.19.45_pm.png" class="zoomable"><img src="https://media2.fdncms.com/eastbayexpress/imager/u/magnum/5746329/screen_shot_2017-03-14_at_1.19.45_pm.png" width="475" height="315" class="magnum" alt="A portion of the existing U.S.-Mexico border wall being built in 2006. Trump has said his wall will be made of concrete and stand much higher." /></a>
          

          
            
              
                
                  <p class="credit"><a href="http://www.eastbayexpress.com/oakland/ImageArchives?oid=5746329">U.S. Department of Defense</a></p>
                
              
            
          
            
              
                <p class="caption">A portion of the existing U.S.-Mexico border wall being built in 2006. Trump has said his wall will be made of concrete and stand much higher.</p>
              
            
          
        </div>
      </div>
    
  











  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  

  <div id="BlogsBlogPost" class="SpanningFeature BlogPost   ">

    

    













    
    
    
    
  
    
      
      
        <h2 class="blogDate">Tuesday, March 14, 2017</h2>
      
    
      
      <div class="blogPost sevendays ">
    
    
    <h3 class="postTitle" id="a5745602">
      

      
        These Bay Area Businesses Want to Build Trump's Border Wall
      

      
    </h3>

    

    
      <h4 class="postedBy">
        
          
          <span class="author">By <a href="http://www.eastbayexpress.com/oakland/ArticleArchives?author=2602710">Darwin BondGraham</a></span>
        
        <div class="postTimeDate"><span class="postTime">Tue, Mar 14, 2017</span> at <span class="postTime"> 1:39 PM</span></div>
      </h4>

      

    

    
      



  
  















  
  
  

  

  

  
  



  

  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MicroComponent BlogPost ">
    <div style="">
      <div class="l0 first" style=" float:left;">
        

<a class="emailAction" title="Email" href="http://posting.eastbayexpress.com/oakland/Tools/EmailFriend?oid=5745602" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style=" float:left;"><a href="https://twitter.com/share?url=http%3A//www.eastbayexpress.com/SevenDays/archives/2017/03/14/these-bay-area-businesses-want-to-build-trumps-border-wall&text=These%20Bay%20Area%20Businesses%20Want%20to%20Build%20Trump%27s%20Border%20Wall%20%7C%0A%20%20%20%0AEast%20Bay%20Express" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style=" float:left;"><div class="fb-share-button" data-type="button_count" data-href="http://www.eastbayexpress.com/SevenDays/archives/2017/03/14/these-bay-area-businesses-want-to-build-trumps-border-wall"></div></div> <div class="l0" style=" float:left;">

<a class="printAction" title="Print" href="http://www.eastbayexpress.com/SevenDays/archives/2017/03/14/these-bay-area-businesses-want-to-build-trumps-border-wall?mode=print" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0 last" style=" float:right;">


  
  

  <div id="" class="MicroComponent ToolBarHorizontal  RedditJavascript">
    

    <script type="text/javascript">
      reddit_url="http:\/\/www.eastbayexpress.com\/SevenDays\/archives\/2017\/03\/14\/these-bay-area-businesses-want-to-build-trumps-border-wall";
      reddit_title="These Bay Area Businesses Want to Build Trump's Border Wall |\n   \nEast Bay Express";
    </script>
    <script type="text/javascript" src="https://www.reddit.com/static/button/button1.js"></script>
  </div>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  


    


    <div class="sidebar">
      
    </div>

    
    

    <div class="postBody">
      
          
      
      
      
       
      
      

      
        
        Nearly <a href="/media/pdf/wallcontractpresol.pdf" target="_blank">two dozen Bay Area companies</a>&nbsp;have expressed interest in building Donald Trump's border wall, according to the federal government's website FedBizOpps.gov. They include Oakland and San Francisco construction firms and Silicon Valley surveillance-technology vendors, among others. Some have major contracts with local governments to build BART stations, add facilities at the Port of Oakland, and retrofit the Golden Gate Bridge.<br>
         <br>
         The border wall, a centerpiece of Trump's campaign, is deeply divisive and unpopular in the Bay Area.<br>
         <br>
         Today, an Oakland City Council committee approved legislation that would bar companies bidding on the border wall project from contracting with the city.<br>
         <br>
         "If you want to do business with the city of Oakland, you will not participate in any way in building Mr. Trump's wall," said Oakland Councilmember Abel Guillen, the legislation's sponsor.<br>
        <br>
        If passed, Oakland would be the first city to pass such a law.<br>
         <br>
         Guillen said he hopes the boycott spreads to other local governments as a means of pushing back against anti-immigration politics.<br>
     <br>
          <blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">Oakland councilmembers say they hope their boycott of companies that work on Trump border wall is copied by other cities, counties.<a href="https://twitter.com/hashtag/OakMtg?src=hash">#OakMtg</a> <a href="https://t.co/QBFfWcY6EQ">pic.twitter.com/QBFfWcY6EQ</a></p>&mdash; Darwin BondGraham (@DarwinBondGraha) <a href="https://twitter.com/DarwinBondGraha/status/841704277072527360">March 14, 2017</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>    <br>
     One Bay Area company that expressed interest in bidding on contracts to help build Trump's wall is the Oakland-based Shimmick Construction company.<br>
         <br>
         "No one is commenting at this time," said Jolynn Buresh of Shimmick Construction when reached by phone today.<br>
         <br>
         Shimmick has contracts with BART, San Francisco, and numerous other Bay Area government agencies to build high-profile projects. For example, the company has done <a href="http://www.shimmick.com/projects/west-dublin-pleasanton-bart-station" target="_blank">tens of millions in work for BART</a>, building new stations and installing electrical cable upgrades along tracks in Oakland and Berkeley.<br>
         <br>
         BART's board of directors recently passed a "sanctuary transit policy" in opposition to the Trump administration's plans to crack down on undocumented immigrants.<br>
         <br>
         Another big construction firm that wants to build Trump's Wall is T.Y. Lin International Group, which is headquartered in San Francisco.<br>
         <br>
         The <i>Express</i> was unable to reach T.Y. Lin's media spokesperson.<br>
         <br>
         T.Y. Lin has worked on large-scale and valuable City of Oakland projects in the past. The company has had several large construction contracts at the Port of Oakland and is working on the Oakland Army Base redevelopment project.<br>
      <br>
      The firms responded to a Department of Homeland Security solicitation asking for "expressions of interest" by companies or individuals who can build prototype wall structures near the border that are "nominally 30 feet tall, that will meet requirements for aesthetics, anti-climbing, and resistance to tampering or damage."<br>
         <br>
         Also on the list of interested bidders for the border wall is American Steel Studios, the famous West Oakland metal fabrication and arts space.<br>
  <br>
  "I am not a supporter of the creation of a wall and I am not a supporter of our current administration," wrote&nbsp;Karen Cusolito of American Steel Studios in an email. She explained that she was interested in receiving more information about the border wall, not helping build it, and somehow ended up on the list of potential bidders after checking a box on the federal government's contract opportunities web site.<br>
         <br>
  Several Silicon Valley surveillance-technology firms are hoping to sell their wares as part of the Trump border wall project. <br>
         <br>
         <a href="http://www.optasense.com/our-solutions/borders-military/" target="_blank">Optasense</a>, a British company with subsidiaries in the United States,&nbsp;manufactures fiber optic-linked sensor technologies. The company is among one of dozens of tech firms hoping to cash in on beefed-up border security.<br>
         <br>
         Richmond-based Simularity <a href="http://simularity.com/solutions/satellite-anomaly-detection/" target="_blank">sells computer programs</a> that analyze surveillance video and other data to detect people and objects. The <i>Express</i> was unable to reach anyone with the company for comment.<br>
         <br>
         Oakland Councilmember Annie Campbell Washington voted in favor of the law that would bar companies bidding on the border wall from doing business with the city. "I believe one power we do have is voting with our dollars," she said.<br>
         <br>
         The Port of Oakland and City of Oakland spend tens of millions each year on large construction and engineering projects. Altogether, the Bay Area's local governments and transit agencies spend billions each year upgrading roads, bridges, rail lines, and other infrastructure.<br>
         <br>
         Oakland's boycott of companies bidding on the Trump border wall still needs to be voted on by the full city council.<br>
    <br>
     <br>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    

    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>












  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  









  
  

  <div id="BlogsPreviousNext" class="SpanningFeature BlogPost ">
    <div class="prevNext">
      
        <a href="http://www.eastbayexpress.com/SevenDays/archives/2017/03/13/town-business-a-new-police-headquarters-does-oakland-have-the-money" class="prev" rel="prev">&laquo;&nbsp;Town Business: A New Police He&hellip;</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="http://www.eastbayexpress.com/SevenDays/archives/2017/03/15/berkeley-is-first-city-in-america-to-divest-from-companies-that-work-on-trumps-border-wall" class="next" rel="next">Berkeley Is First City in Amer&hellip;&nbsp;&raquo;</a>
        
    </div>
  </div>



    
    
    
    


















  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BlogComments" class="SpanningFeature BlogPost CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
            <form action="/gyrobase/blogs/Post" method="get" class="fr ar" id="sort" onSubmit="return false;">
              <div class="sortSpinner" style="display:none;">&nbsp;</div>
              <label for="sort">Sort</label>
              <select name="sort" id="sortSelect">
                <option value="asc" >Oldest to Newest</option>
                <option value="desc" selected="selected">Newest to Oldest</option>
                
                <option value="liked" >Most Liked</option>
              </select>
            </form>
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments (<span id="comments_total" class="commentsTotalUpdate">8</span>)
            </div>
            
          </h3>
        </div>
        
          <div class="commentsTopBar">
            <p class="showing">
              Showing
              <strong>1-<span class="commentsShowingUpdate">8</span></strong>
              of <span class="commentsTotalUpdate">8</span>
            </p>
            <p class="jump">
              
                <a href="#BlogCommentsPostCommentForm">Add a comment</a>
              
            </p>
          </div>
        
        
        <div id="BlogComments_commentContent" class="commentContent">
          <div class="commentSpinner" style="clear:both;">&nbsp;</div>
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="5745602" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/oakland/Rss.xml?id=comments&amp;oid=5745602" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
              <div class="showing">
       Showing <strong>1-<span class="commentsShowingUpdate">8</span></strong> of <span class="commentsTotalUpdate">8</span>
    </div>
            
          </div>          
          
        <hr />

        

        
          

          <form id="BlogCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="5745602" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            <p style="margin-bottom:1em;"><strong>Anonymous and pseudonymous comments will be removed.</strong></p>

            

            <input type="checkbox" name="subscribe" id="BlogComments_commentSubscribe" value="yes"> <label for="BlogComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  


      </div><!-- gridSpanningFeature -->

      <div id="gridColumnContainer" class="clearfix">
        <div id="gridMainColumn1">
          





  

  
    
      
      
          <div id="MorebyThisAuthor" class="MainColumn1 BlogPost ">
            <h3>Author Archives</h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.eastbayexpress.com/SevenDays/archives/2017/05/15/trial-begins-for-east-bay-landlord-accused-of-rigging-foreclosure-auctions">Trial Begins for East Bay Landlord Accused of Rigging Foreclosure Auctions</a>
    </h4>
    
      <h5 class="subhead">
        Defense attorneys complain tenants and protesters outside the courthouse may have 'tainted' jurors.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Darwin BondGraham</li>
      
      
        <li class="l1 longOnly">
          <span class="date">May 15, 2017</span>
        </li>
      
    </ul>
  </li>
        
        
      
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.eastbayexpress.com/SevenDays/archives/2017/05/14/town-business-landlords-defeat-bill-to-preserve-oaklands-sro-housing-and-mayor-schaaf-pledges-to-set-aside-soda-tax">Town Business: Landlords Defeat Bill to Preserve Oakland's SROs and Mayor Schaaf Will 'Set Aside' Soda Tax Revenue</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Darwin BondGraham</li>
      
      
        <li class="l1 longOnly">
          <span class="date">May 15, 2017</span>
        </li>
      
    </ul>
  </li>
        
        
      
             <li class="l0 storyItem">
               <a href="http://www.eastbayexpress.com/oakland/ArticleArchives?author=2602710" class="more">More&raquo;</a>
             </li>
             </ul>
          </div>
        
    
  



        </div><!-- gridMainSidebar1 -->  

        <div id="gridMainColumn2">
          







  

  
    
        <div id="PeopleWhoLiked" class="MainColumn2 BlogPost ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.eastbayexpress.com/SevenDays/archives/2016/04/13/oakland-bus-stop-battle-continues-outcome-unclear">Oakland Bus Stop Battle Continues, Outcome Unclear</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Sydney Johnson</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Apr 13, 2016</span>
        </li>
      
    </ul>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.eastbayexpress.com/SevenDays/archives/2016/08/19/uc-berkeley-police-lieutenant-allegedly-sent-racist-email-to-chief">UC Berkeley Police Lieutenant Allegedly Sent Racist Email to Chief</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Darwin BondGraham</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Aug 19, 2016</span>
        </li>
      
    </ul>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.eastbayexpress.com/SevenDays/archives/2016/12/03/building-engulfed-by-deadly-oakland-fire-had-pending-habitability-complaints">Building Engulfed by Deadly Oakland Fire Had Pending Habitability Complaints</a>
    </h4>
    
      <h5 class="subhead">
        City inspectors visited the building on November 14.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Darwin BondGraham</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Dec  3, 2016</span>
        </li>
      
    </ul>
  </li>
      
      
    
          </ul>
        </div>
      
               





  




        </div><!-- gridMainColumn -->
      </div><!-- end gridColumnContainer -->
      
      <div id="gridBottomColumn">
        
      </div><!-- gridSpanningFeature -->
    </div><!-- end gridFrame -->
     
     <div id="gridMainSidebar">
      <div id="RectangleEditorial" class="MainSidebar BlogPost RectangleAd VideoAd Ad MediumRectangle">
  <!-- /2280570/MediumRect1_300x250 -->
          <div id="div-gpt-ad-mediumrect1_300x250" style="" data-slot="/2280570/MediumRect1_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-mediumrect1_300x250');
                });
            </script>
          </div>
</div>










<div id="MostPopular" class="MainSidebar BlogPost ">

  <div class="headerBar">
    <h2 id="sectionHeader_mostpopular" class="sectionHeader">Most Popular Stories</h2>
  </div>

  <div class="tabs">
    <div class="tabCurrent tab t1"><a href="#">Viewed</a></div> 
    <div class="tabBack tab t2"><a href="#">Shared</a></div> 
    <div class="tabBack tab t3"><a href="#">Commented</a></div>
    <div class="tabBack tab t4"><a href="#">Videos</a></div>
  </div>  
  <div class="clear"></div>
  
  
  
  
  
  
  
  <div class="popularStoriesBody">
    <ul>
      
        <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.eastbayexpress.com/SevenDays/archives/2017/05/12/alameda-sheriff-deputys-arrest-of-street-fruit-vendor-goes-viral-and-draws-criticism">Alameda Sheriff Deputy's Arrest of Street Fruit Vendor Goes Viral and Draws Criticism</a>
      </h4>
      
    </li>
      
        <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.eastbayexpress.com/SevenDays/archives/2017/05/15/trial-begins-for-east-bay-landlord-accused-of-rigging-foreclosure-auctions">Trial Begins for East Bay Landlord Accused of Rigging Foreclosure Auctions</a>
      </h4>
      
        <h5 class="subhead">
          Defense attorneys complain tenants and protesters outside the courthouse may have 'tainted' jurors.
        </h5>
      
    </li>
      
        <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.eastbayexpress.com/SevenDays/archives/2017/05/14/town-business-landlords-defeat-bill-to-preserve-oaklands-sro-housing-and-mayor-schaaf-pledges-to-set-aside-soda-tax">Town Business: Landlords Defeat Bill to Preserve Oakland's SROs and Mayor Schaaf Will 'Set Aside' Soda Tax Revenue</a>
      </h4>
      
    </li>
      
        <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.eastbayexpress.com/SevenDays/archives/2017/05/09/groups-call-for-more-spending-on-housing-homeless-services-and-worker-protections-in-oakland-budget">Groups Call for More Spending on Housing, Homeless Services, and Worker Protections in Oakland Budget</a>
      </h4>
      
    </li>
      
        <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.eastbayexpress.com/SevenDays/archives/2017/04/21/community-and-labor-groups-say-oakland-mayor-libby-schaaf-has-stacked-the-planning-commission-with-real-estate-industry-reps">Community and Labor Groups Say Oakland Mayor Libby Schaaf Has Stacked the Planning Commission with Real Estate Industry Reps</a>
      </h4>
      
    </li>
      
    </ul>
  </div>


  

  <div class="popularStoriesBody" style="display:none">
    <ul>
      
        <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.eastbayexpress.com/SevenDays/archives/2017/05/01/town-business-oaklands-proposed-26-billion-budget">Town Business: Oakland's Proposed $2.6 Billion Budget</a>
      </h4>
      
    </li>
      
        <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.eastbayexpress.com/SevenDays/archives/2017/04/21/community-and-labor-groups-say-oakland-mayor-libby-schaaf-has-stacked-the-planning-commission-with-real-estate-industry-reps">Community and Labor Groups Say Oakland Mayor Libby Schaaf Has Stacked the Planning Commission with Real Estate Industry Reps</a>
      </h4>
      
    </li>
      
        <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.eastbayexpress.com/SevenDays/archives/2017/05/04/city-of-oakland-to-settle-wrongful-attempted-murder-conviction-for-300000">City of Oakland to Settle Wrongful Attempted-Murder Conviction for $300,000</a>
      </h4>
      
    </li>
      
        <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.eastbayexpress.com/SevenDays/archives/2017/04/28/oakland-councilmembers-accuse-mayor-schaaf-of-bait-and-switch-with-soda-tax-revenue">Oakland Councilmembers Accuse Mayor Schaaf of 'Bait and Switch' With Soda Tax Revenue</a>
      </h4>
      
    </li>
      
        <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.eastbayexpress.com/SevenDays/archives/2017/05/12/alameda-sheriff-deputys-arrest-of-street-fruit-vendor-goes-viral-and-draws-criticism">Alameda Sheriff Deputy's Arrest of Street Fruit Vendor Goes Viral and Draws Criticism</a>
      </h4>
      
    </li>
      
    </ul>
  </div>
  
  
  
  
  <div class="popularStoriesBody" style="display:none">
    <ul>
      
         <li class="l0 storyItem">
           <h4 class="headline">
             <a href="http://www.eastbayexpress.com/SevenDays/archives/2017/05/12/alameda-sheriff-deputys-arrest-of-street-fruit-vendor-goes-viral-and-draws-criticism">Alameda Sheriff Deputy's Arrest of Street Fruit Vendor Goes Viral and Draws Criticism</a>
           </h4>
           
           <ul>
             <li class="l1 longOnly">
               Comments (29)
             </li>
           </ul>
         </li>
      
         <li class="l0 storyItem">
           <h4 class="headline">
             <a href="http://www.eastbayexpress.com/SevenDays/archives/2017/04/28/oakland-councilmembers-accuse-mayor-schaaf-of-bait-and-switch-with-soda-tax-revenue">Oakland Councilmembers Accuse Mayor Schaaf of 'Bait and Switch' With Soda Tax Revenue</a>
           </h4>
           
           <ul>
             <li class="l1 longOnly">
               Comments (15)
             </li>
           </ul>
         </li>
      
         <li class="l0 storyItem">
           <h4 class="headline">
             <a href="http://www.eastbayexpress.com/SevenDays/archives/2017/04/21/community-and-labor-groups-say-oakland-mayor-libby-schaaf-has-stacked-the-planning-commission-with-real-estate-industry-reps">Community and Labor Groups Say Oakland Mayor Libby Schaaf Has Stacked the Planning Commission with Real Estate Industry Reps</a>
           </h4>
           
           <ul>
             <li class="l1 longOnly">
               Comments (9)
             </li>
           </ul>
         </li>
      
         <li class="l0 storyItem">
           <h4 class="headline">
             <a href="http://www.eastbayexpress.com/SevenDays/archives/2017/05/01/town-business-oaklands-proposed-26-billion-budget">Town Business: Oakland's Proposed $2.6 Billion Budget</a>
           </h4>
           
           <ul>
             <li class="l1 longOnly">
               Comments (9)
             </li>
           </ul>
         </li>
      
         <li class="l0 storyItem">
           <h4 class="headline">
             <a href="http://www.eastbayexpress.com/SevenDays/archives/2017/04/24/town-business-oakland-fire-department-still-seriously-under-staffed">Town Business: Oakland Fire Department Still Seriously Under-Staffed</a>
           </h4>
           
           <ul>
             <li class="l1 longOnly">
               Comments (6)
             </li>
           </ul>
         </li>
      
    </ul>
  </div>


  

  <div class="popularStoriesBody" style="display:none">
    <ul>
      
    </ul>
  </div>

</div>




<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
          $$("#MostPopular div.tabs>div"),
          $$("#MostPopular div.popularStoriesBody"),
          "tabCurrent", "tabBack"
      );
      
      // Deactivate links.
      $$("#MostPopular div.tabs>div a").each(function (a) {
          a.onclick = function () { return false; };
      });
  });
//--></script>
<div id="RectangleRunofSite2" class="MainSidebar BlogPost RectangleAd Ad MediumRectangle">
  <!-- /2280570/MediumRect2_300x250 -->
          <div id="div-gpt-ad-mediumrect2_300x250" style="" data-slot="/2280570/MediumRect2_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-mediumrect2_300x250');
                });
            </script>
          </div>
</div>

<div id="RecentIssues" class="MainSidebar BlogPost ">

  <div class="headerBar">
    <h2 id="sectionHeader_recentissues" class="sectionHeader">Recent Issues</h2>
  </div>

  
      


      
    
    

    <div class="recentIssue">
      
      <a href="http://www.eastbayexpress.com/oakland/IssueArchives?issue=6585468">
        <img src="/imager/b/recentissue/6585468/2426/CV_3931.jpg" width="90" height="97" alt="" border="0" />
      </a>
      <span class="headline">
        <a href="http://www.eastbayexpress.com/oakland/IssueArchives?issue=6585468">May 10, 2017</a>
      </span>
    </div>

    

    
  
    

    <div class="recentIssue">
      
      <a href="http://www.eastbayexpress.com/oakland/IssueArchives?issue=6482230">
        <img src="/imager/b/recentissue/6482230/1626/CV_3930.jpg" width="90" height="97" alt="" border="0" />
      </a>
      <span class="headline">
        <a href="http://www.eastbayexpress.com/oakland/IssueArchives?issue=6482230">May  3, 2017</a>
      </span>
    </div>

    

    
  
    

    <div class="recentIssue">
      
      <a href="http://www.eastbayexpress.com/oakland/IssueArchives?issue=6401485">
        <img src="/imager/b/recentissue/6401485/7954/CV.jpg" width="89" height="97" alt="" border="0" />
      </a>
      <span class="headline">
        <a href="http://www.eastbayexpress.com/oakland/IssueArchives?issue=6401485">Apr 26, 2017</a>
      </span>
    </div>

    
      <br />
    

    
  
    

    <div class="recentIssue">
      
      <a href="http://www.eastbayexpress.com/oakland/IssueArchives?issue=6303630">
        <img src="/imager/b/recentissue/6303630/3716/CV_3928.jpg" width="90" height="97" alt="" border="0" />
      </a>
      <span class="headline">
        <a href="http://www.eastbayexpress.com/oakland/IssueArchives?issue=6303630">Apr 19, 2017</a>
      </span>
    </div>

    

    
  
    

    <div class="recentIssue">
      
      <a href="http://www.eastbayexpress.com/oakland/IssueArchives?issue=6217896">
        <img src="/imager/b/recentissue/6217896/cf50/CV.jpg" width="89" height="97" alt="" border="0" />
      </a>
      <span class="headline">
        <a href="http://www.eastbayexpress.com/oakland/IssueArchives?issue=6217896">Apr 12, 2017</a>
      </span>
    </div>

    

    
  
    

    <div class="recentIssue">
      
      <a href="http://www.eastbayexpress.com/oakland/IssueArchives?issue=6112107">
        <img src="/imager/b/recentissue/6112107/7ba8/CV_3926.jpg" width="90" height="97" alt="" border="0" />
      </a>
      <span class="headline">
        <a href="http://www.eastbayexpress.com/oakland/IssueArchives?issue=6112107">Apr  5, 2017</a>
      </span>
    </div>

    

    
  
      <a class="more" href="http://www.eastbayexpress.com/oakland/IssueArchives">More Issues</a>
    

</div>




  <!-- Cached: 2017-05-18 04:00:00, 2016 -->

  <div id="BestOf" class="MainSidebar BlogPost ">
    <div class="headerBar">
    	<h2 id="sectionHeader_bestof" class="sectionHeader">Best of the East Bay</h2>
    </div>

    <div class="comColumn">
    	<h3>2016</h3>
    	<ul>
        
       		<li><a href="http://www.eastbayexpress.com/oakland/BestOf?category=1286433&amp;year=2016">Intro</a></li>
      	
       		<li><a href="http://www.eastbayexpress.com/oakland/BestOf?category=1166275&amp;year=2016">Readers' Poll Winners</a></li>
      	
       		<li><a href="http://www.eastbayexpress.com/oakland/BestOf?category=1166272&amp;year=2016">Arts & Culture</a></li>
      	
       		<li><a href="http://www.eastbayexpress.com/oakland/BestOf?category=1166269&amp;year=2016">Goods & Services</a></li>
      	
       		<li><a href="http://www.eastbayexpress.com/oakland/BestOf?category=1166271&amp;year=2016">Food & Drink</a></li>
      	
    	</ul>
    </div>

    <div class="comColumn">
    	<h3>OTHER YEARS</h3>
    	<ul>
        
          <li><a href="http://www.eastbayexpress.com/oakland/BestOf?year=2015">2015</a></li>
        
          <li><a href="http://www.eastbayexpress.com/oakland/BestOf?year=2014">2014</a></li>
        
          <li><a href="http://www.eastbayexpress.com/oakland/BestOf?year=2013">2013</a></li>
        
          <li><a href="http://www.eastbayexpress.com/oakland/BestOf?year=2012">2012</a></li>
        
          <li><a href="http://www.eastbayexpress.com/oakland/BestOf?year=2011">2011</a></li>
        
          <li><a href="http://www.eastbayexpress.com/oakland/BestOf?year=2010">2010</a></li>
        
          <li><a href="http://www.eastbayexpress.com/oakland/BestOf?year=2009">2009</a></li>
        
          <li><a href="http://www.eastbayexpress.com/oakland/BestOf?year=2008">2008</a></li>
        
          <li><a href="http://www.eastbayexpress.com/oakland/BestOf?year=2007">2007</a></li>
        
          <li><a href="http://www.eastbayexpress.com/oakland/BestOf?year=2006">2006</a></li>
        
          <li><a href="http://www.eastbayexpress.com/oakland/BestOf?year=2005">2005</a></li>
        
          <li><a href="http://www.eastbayexpress.com/oakland/BestOf?year=2004">2004</a></li>
        
          <li><a href="http://www.eastbayexpress.com/oakland/BestOf?year=2003">2003</a></li>
        
          <li><a href="http://www.eastbayexpress.com/oakland/BestOf?year=2002">2002</a></li>
        
          <li><a href="http://www.eastbayexpress.com/oakland/BestOf?year=2001">2001</a></li>
        
    	</ul>
    </div>

  </div>
<div id="RectangleRunofSite3" class="MainSidebar BlogPost RectangleAd Ad MediumRectangle">
  <!-- /2280570/MediumRect3_300x250 -->
          <div id="div-gpt-ad-mediumrect3_300x250" style="" data-slot="/2280570/MediumRect3_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-mediumrect3_300x250');
                });
            </script>
          </div>
</div>
      </div><!-- end gridMainSidebar2 -->

    <div id="gridAdSidebar">
      <div id="SkyscraperRunofSite1" class="AdSidebar BlogPost Ad WideSkyscraper">
  <!-- /2280570/Skyscraper1_160x600 -->
          <div id="div-gpt-ad-skyscraper1_160x600" style="" data-slot="/2280570/Skyscraper1_160x600" data-output="asynchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-skyscraper1_160x600');
                });
            </script>
          </div>
</div><div id="SkyscraperRunofSite2" class="AdSidebar BlogPost Ad WideSkyscraper">
  <!-- /2280570/Skyscraper2_160x600 -->
          <div id="div-gpt-ad-skyscraper2_160x600" style="" data-slot="/2280570/Skyscraper2_160x600" data-output="asynchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-skyscraper2_160x600');
                });
            </script>
          </div>
</div><div id="SkyscraperRunofSite3" class="AdSidebar BlogPost Ad WideSkyscraper">
  <!-- /2280570/Skyscraper3_160x600 -->
          <div id="div-gpt-ad-skyscraper3_160x600" style="" data-slot="/2280570/Skyscraper3_160x600" data-output="asynchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-skyscraper3_160x600');
                });
            </script>
          </div>
</div><div id="SkyscraperRunofSite4" class="AdSidebar BlogPost Ad WideSkyscraper">
  <!-- /2280570/Skyscraper4_160x600 -->
          <div id="div-gpt-ad-skyscraper4_160x600" style="" data-slot="/2280570/Skyscraper4_160x600" data-output="asynchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-skyscraper4_160x600');
                });
            </script>
          </div>
</div><div id="MiniSkyscraper1" class="AdSidebar BlogPost MiniSkyscraper Ad">
  <!-- /2280570/Sky-mini-1_160x200 -->
          <div id="div-gpt-ad-sky_mini_1_160x200" style="" data-slot="/2280570/Sky-mini-1_160x200" data-output="asynchronous" data-width="160" data-height="200">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-sky_mini_1_160x200');
                });
            </script>
          </div>
</div><div id="MiniSkyscraper2" class="AdSidebar BlogPost MiniSkyscraper Ad">
  <!-- /2280570/Sky-mini-2_160x200 -->
          <div id="div-gpt-ad-sky_mini_2_160x200" style="" data-slot="/2280570/Sky-mini-2_160x200" data-output="asynchronous" data-width="160" data-height="200">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-sky_mini_2_160x200');
                });
            </script>
          </div>
</div><div id="MiniSkyscraper3" class="AdSidebar BlogPost MiniSkyscraper Ad">
  <!-- /2280570/Sky-mini-3_160x200 -->
          <div id="div-gpt-ad-sky_mini_3_160x200" style="" data-slot="/2280570/Sky-mini-3_160x200" data-output="asynchronous" data-width="160" data-height="200">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-sky_mini_3_160x200');
                });
            </script>
          </div>
</div><div id="MiniSkyscraper4" class="AdSidebar BlogPost MiniSkyscraper Ad">
  <!-- /2280570/Sky-mini-4_160x200 -->
          <div id="div-gpt-ad-sky_mini_4_160x200" style="" data-slot="/2280570/Sky-mini-4_160x200" data-output="asynchronous" data-width="160" data-height="200">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-sky_mini_4_160x200');
                });
            </script>
          </div>
</div><div id="MiniSkyscraper5" class="AdSidebar BlogPost MiniSkyscraper Ad">
  <!-- /2280570/Sky-mini-5_160x200 -->
          <div id="div-gpt-ad-sky_mini_5_160x200" style="" data-slot="/2280570/Sky-mini-5_160x200" data-output="asynchronous" data-width="160" data-height="200">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-sky_mini_5_160x200');
                });
            </script>
          </div>
</div><div id="MiniSkyscraper6" class="AdSidebar BlogPost MiniSkyscraper Ad">
  <!-- /2280570/Sky-mini-6_160x200 -->
          <div id="div-gpt-ad-sky_mini_6_160x200" style="" data-slot="/2280570/Sky-mini-6_160x200" data-output="asynchronous" data-width="160" data-height="200">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-sky_mini_6_160x200');
                });
            </script>
          </div>
</div>
    </div><!-- end gridAdSidebar -->  
    
    <!-- Footer -->
    <div id="gridFooter">
      
  <div class="GlobalFooter BlogPost FooterAds " id="LeaderboardFooterRunofSite">
    <div id="Footerboard" class="MicroComponent FooterboardRunofSite Ad Leaderboard">
  <!-- /2280570/Footerboard_728x90 -->
          <div id="div-gpt-ad-footerboard_728x90" style="" data-slot="/2280570/Footerboard_728x90" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-footerboard_728x90');
                });
            </script>
          </div>
</div>
<div id="FooterBox" class="MicroComponent FooterboardRunofSite Earlug Ad">
  <!-- /2280570/Footerbox_230x90 -->
          <div id="div-gpt-ad-footerbox_230x90" style="" data-slot="/2280570/Footerbox_230x90" data-output="asynchronous" data-width="230" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-footerbox_230x90');
                });
            </script>
          </div>
</div>
  </div>





    <div id="FooterNavigation" class="GlobalFooter BlogPost ">
      <ul>
  
  
  <li class="AboutUs link1"><a href="/oakland/AboutUs/Page" target="_self">About Us</a></li>
  

  
  <li class="Advertise link2"><a href="/oakland/AdvertisingintheEastBayExpress/Page" target="_self">Advertise</a></li>
  

  
  <li class="NationalAdvertising link3"><a href="http://www.vmgadvertising.com/" target="_self">National Advertising</a></li>
  

  
  <li class="Staff link4"><a href="oakland/StaffPage/Page" target="_self">Staff</a></li>
  

  
  <li class="Jobs link5"><a href="/oakland/EmploymentOpportunities/Page" target="_self">Jobs</a></li>
  

  
  <li class="NewsletterseLerts link6"><a href="/oakland/EventSearch?eventCategory=1264709" target="_self">Newsletters & eLerts</a></li>
  

  
  <li class="PrivacyPolicy link7"><a href="/oakland/PrivacyPolicy/Page" target="_self">Privacy Policy</a></li>
  

  
  <li class="TermsofUse link8"><a href="/oakland/TermsofUse/Page" target="_self">Terms of Use</a></li>
  

  
  <li class="ReportaProblem link9"><a href="/oakland/ReportProblem/Page" target="_self">Report a Problem</a></li>
  

  
  <li class="RSS link10"><a href="/oakland/Syndication/Page" target="_self">RSS</a></li>
  

  
  <li class="ContactUs link11"><a href="/oakland/ContactUs/Page" target="_self">Contact Us</a></li>
  

  
  <li class="SiteMap link12"><a href="/oakland/SiteDirectory/Page" target="_self">Site Map</a></li>
  

  
  <li class="YourProfile link13"><a href="/oakland/MyProfile" target="_self">Your Profile</a></li>
  

  
  <li class="CheckOutFoodMusicandArtsinOtherCities link14"><a href="/oakland/visitorsguide" target="_self">Check Out Food, Music and Arts in Other Cities</a></li>
  

      </ul>
    </div>
  



<div id="footerCopyright">
  <p>
    &copy; 2017
    East Bay Express &nbsp;&nbsp; All Rights Reserved<br />
    Powered by <a target="_blank" href="http://foundation.gyrobase.com/">Foundation</a>
  </p>
</div><!-- Start Google Analytics -->


<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-2967554-1']);
  _gaq.push(['_setDomainName', 'eastbayexpress.com']);
  
    _gaq.push(['_setCustomVar', 
      1, // First variable, first slot.
      'Section', // Variable name.
      'blogs', // Variable value.
      3 // 1 - Visitor-level; 2 - Session-level; 3 - Page-level.
    ]);
  
  
    _gaq.push(['_setCustomVar', 
      2, // Second variable, second slot.
      'Category', // Variable name.
      'SevenDays', // Variable value.
      3 // 1 - Visitor-level; 2 - Session-level; 3 - Page-level.
    ]);
  
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>



<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-18916489-8', 'eastbayexpress.com');

  
    var dimensionValue = 'blogs';
    ga('set', 'dimension1', dimensionValue);
  
  ga('send', 'pageview');
</script>
<!-- End Google Analytics -->


<!-- Begin comScore Tag -->
<script>
 document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b")
+ ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
</script>

<script>
 COMSCORE.beacon({
  c1:2,
  c2:6035631,
  c3:"",
  c4:"",
  c5:"",
  c6:"",
  c15:""
 });
</script>
<noscript>
 <img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=6035631&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" />
</noscript>
<!-- End comScore Tag -->


<!-- Start Quantcast tag -->
<script type="text/javascript">
  _qoptions={
    qacct:"p-a4LDpi_DEopn-"
  };
</script>
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript>
  <img src="https://pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast" />
</noscript>
<!-- End Quantcast tag -->

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt); })();

_qevents.push({
qacct:"p-5dDMyRGTmVSEU"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-5dDMyRGTmVSEU.gif" border="0" height="1" width="1" alt="Quantcast"/> </div> </noscript>
<!-- End Quantcast tag -->
<script type="text/javascript">
   var _sf_async_config = { uid: 50246, domain: 'eastbayexpress.com', useCanonical: true };
   (function() {
     function loadChartbeat() {
       window._sf_endpt = (new Date()).getTime();
       var e = document.createElement('script');
       e.setAttribute('language', 'javascript');
       e.setAttribute('type', 'text/javascript');
       e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
       document.body.appendChild(e);
     };
     var oldonload = window.onload;
     window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
   })();
</script>


  <img src="/foundation/images/icons/pixel.gif?oid=5745602" alt="" />


    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->
</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->
    </body>
</html>
  


