





























































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog Post" />
  
    <meta name="oid" content="5004902" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=4c89314fd3be802aba98b2ca35e72ff5" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=4c89314fd3be802aba98b2ca35e72ff5" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=4c89314fd3be802aba98b2ca35e72ff5" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=4c89314fd3be802aba98b2ca35e72ff5" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/eudora-7-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="East Bay Express RSS: Whole Site" href="http://www.eastbayexpress.com/oakland/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="East Bay Express RSS: Blogs Section" href="http://www.eastbayexpress.com/oakland/Rss.xml?oid=1540786" />
    
    
      <link rel="alternate" type="application/rss+xml" title="East Bay Express RSS: Culture Spy" href="http://www.eastbayexpress.com/oakland/Rss.xml?oid=1064133" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="East Bay Express RSS: Comments on Culture Spy" href="http://www.eastbayexpress.com/oakland/Rss.xml?id=comments&amp;oid=1064133" />
      
    
  

  
  <script src="/foundation/scripts/core-public.js?cb=4c67708268"></script>

  
  

  
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.eastbayexpress.com\/oakland\/Profile", "http:\/\/posting.eastbayexpress.com\/oakland\/MyProfile");
  </script>
  
  
  

  
  
  
    
  

  
  <link href='http://fonts.googleapis.com/css?family=Oswald' rel='stylesheet' type='text/css'>

<script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>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</script>




<meta name="google-site-verification" content="q13vSnSWtEQaRaJzr_eiX41x96sldME7J3K6TNdj94A" />
<meta name="google-site-verification" content="6aYQUrvSqrbcjh58D9IUixIU9BElrFjrD4bZSn0v1zc" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<link href='http://fonts.googleapis.com/css?family=Open+Sans:700,300,400' rel='stylesheet' type='text/css'>
  
  
  
  
  

  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="This Weekend&#39;s Top Five Events | Culture Spy" />
  <meta name="description" content="October 14, 15, and 16." />
  <meta name="keywords" content="Matatu Festival, Treasure Island Music Festival, B-Side BBQ, Jacqueline Gordon" />
  <title>This Weekend's Top Five Events | Culture Spy</title>

  
  
  
    <meta name="author" content="Nastia Voynovskaya">
  

  
  
  <meta name="news_keywords" content="matatu festival, treasure island music festival, bside bbq, jacqueline gordon" />

  
  
    
  
  
    <link rel="image_src" href="http://media2.fdncms.com/eastbayexpress/imager/u/slideshow/5004905/timf_schedule.jpeg" />
    <meta name="thumbnail" content="http://media2.fdncms.com/eastbayexpress/imager/u/slideshow/5004905/timf_schedule.jpeg" />
  

  
    
      <link rel="canonical" href="http://www.eastbayexpress.com/CultureSpyBlog/archives/2016/10/14/this-weekends-top-five-events" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="http://www.eastbayexpress.com/CultureSpyBlog/archives/2016/10/14/this-weekends-top-five-events" />
    
  

  
    <meta property="fb:app_id" content="226539774053535" />
  

  
  <meta property="og:site_name" content="East Bay Express" />
  <meta property="og:title" content="This Weekend&#39;s Top Five Events" />
 
  
    <meta property="og:image" content="http://media2.fdncms.com/eastbayexpress/imager/u/slideshow/5004905/timf_schedule.jpeg" />

    
    

    
    

    
      <meta property="og:image:width" content="625" />
      <meta property="og:image:height" content="624" />
    
  

  
  
    <meta property="og:description" content="October 14, 15, and 16." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">5004902</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20161014075120</Attribute>
        <Attribute name="creationdate">20161013170426</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20161014070000</Attribute>
            <Attribute name="releasedate">20161014</Attribute>
            <Attribute name="releaseepoch">1476453600</Attribute>
            <Attribute name="title">This Weekend&#39;s Top Five Events</Attribute>
            <Attribute name="author">4085564</Attribute>
            <Attribute name="authorname">Nastia Voynovskaya</Attribute>
            <Attribute name="authorsortname">Voynovskaya, Nastia</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.eastbayexpress.com\/CultureSpyBlog\/archives\/2016\/10\/14\/this-weekends-top-five-events"
          },
          "headline": "This Weekend's Top Five Events",
          
            "description": "Even Hillary Clinton is looking at cat gifs to get away from the messiness of this year's election. If you're looking for distractions from this dystopian hell-world we find ourselves in, we suggest checking out these five events.&nbsp;",
          
          
            "image": {
              "url": "http:\/\/media2.fdncms.com\/eastbayexpress\/imager\/u\/original\/5004905\/timf_schedule.jpeg",
              "width": 865,
              "height": 864,
              "@type": "ImageObject"
            },
          
          "datePublished": "2016-10-14T07:00:00Z",
          "dateModified": "2016-10-14T07:51:20Z",
          
            "author": {
              "name": "Nastia Voynovskaya",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "East Bay Express",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.eastbayexpress.com\/imager\/b\/google-amp-logo\/808579\/129a\/adminIcon_EBX.jpg",
                "width": 240,
                "height": 240,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "http://schema.org",
          "@type": "BlogPosting"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="http://media2.fdncms.com/eastbayexpress/imager/u/slideshow/5004905/timf_schedule.jpeg">

    
    

    
      <meta name="twitter:creator" content="@nananastia">
    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="This Weekend&#39;s Top Five Events">
    <meta name="twitter:description" content="October 14, 15, and 16.">
  
</head>





  <body id="Post" class="BlogPost Eudora7Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPost " style="display:none">
        
        
          Switch to the <a href="http://m.eastbayexpress.com/CultureSpyBlog/archives/2016/10/14/this-weekends-top-five-events" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  












<div id="Logo" class="GlobalHeader BlogPost ">
  <div class="leftCol">
    <div class="leftColAd">
      <!-- /2280570/Leaderboard_728x90 -->
          <div id="div-gpt-ad-leaderboard_728x90" style="" data-slot="/2280570/Leaderboard_728x90" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-leaderboard_728x90');
                });
            </script>
          </div>
    </div>

    <div id="header-logo">
      
        <div id="logo"><a href="http://www.eastbayexpress.com/">East Bay Express</a></div>  
        <p class="headerSlogan">Oakland, Berkeley, And East Bay News, Events, Restaurants, Music, &amp; Arts</p>  
      
    </div>
  </div>

  <div class="rightCol">
    <div class="rightColAd">
      <!-- /2280570/Leaderbox_230x90 -->
          <div id="div-gpt-ad-leaderbox_230x90" style="" data-slot="/2280570/Leaderbox_230x90" data-output="asynchronous" data-width="230" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-leaderbox_230x90');
                });
            </script>
          </div>
    </div>

    <ul class="linkGroup social">
      <li class="Facebook link1"><a href="https://www.facebook.com/eastbayexpress" target="_blank">Facebook</a></li>
      <li class="Twitter link2"><a href="https://twitter.com/EastBayExpress" target="_blank">Twitter</a></li>
      <li class="Instagram link3"><a href="http://instagram.com/eastbayexpress" target="_blank">Instagram</a></li>
    </ul>

    <div class="signup">
      <a href="http://www.eastbayexpress.com/oakland/Newsletter">Subscribe</a>
    </div>

    <form class="prepTextForm" id="searchbox_017793458706336421686:w3vgbok1t5s" action="http://www.eastbayexpress.com/oakland/Search">
      <input type="hidden" name="cx" value="017793458706336421686:w3vgbok1t5s" />
      <input type="hidden" name="cof" value="FORID:9" />
      <input type="text" name="q" size="25" class="headerSearch" placeholder="Search:" />
      <input type="submit" name="sa" value="Search" class="searchSubmit" />
    </form>
  </div>
</div>







  
 






	<div id="NavigationHorizontal" class="GlobalHeader BlogPost ">
	  
	    
	    
	        <ul id="mainNav">
	      
	      

	      

	      

	      

	      <li class="first" id="NavItem_Home">
	        <a href="http://www.eastbayexpress.com/" target="_self" >Home</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_search">
	        <a href="http://www.eastbayexpress.com/oakland/ArticleArchives" target="_self" class="subnav_link" id="SNAVL_search">Search</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_yourprofile">
	        <a href="http://www.eastbayexpress.com/oakland/MyProfile" target="_self" class="subnav_link" id="SNAVL_yourprofile">Your Profile</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_news">
	        <a href="http://www.eastbayexpress.com/oakland/news/Section?oid=1063824" target="_self" class="subnav_link" id="SNAVL_news">News &amp; Opinion</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_artsculture">
	        <a href="http://www.eastbayexpress.com/oakland/arts-and-culture/Section?oid=1063827" target="_self" class="subnav_link" id="SNAVL_artsculture">Arts &amp; Culture</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_restaurants">
	        <a href="http://www.eastbayexpress.com/oakland/restaurants/Section?oid=1063828" target="_self" class="subnav_link" id="SNAVL_restaurants">Food &amp; Drink</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_movies">
	        <a href="http://www.eastbayexpress.com/oakland/movies/Section?oid=1063826" target="_self" class="subnav_link" id="SNAVL_movies">Movies</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_music">
	        <a href="http://www.eastbayexpress.com/oakland/music/Section?oid=1063825" target="_self" class="subnav_link" id="SNAVL_music">Music</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_calendar">
	        <a href="http://www.eastbayexpress.com/oakland/EventSearch?narrowByDate=Today" target="_self" class="subnav_link" id="SNAVL_calendar">Calendar</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="navCurrent" id="NavItem_blogs">
	        <a href="http://www.eastbayexpress.com/oakland/blogs/Section?oid=1540786" target="_self" class="subnav_link" id="SNAVL_blogs">Blogs</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_places">
	        <a href="http://www.eastbayexpress.com/oakland/LocationSearch" target="_self" class="subnav_link" id="SNAVL_places">Locations</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_specialreports">
	        <a href="http://www.eastbayexpress.com/oakland/SpecialReports" target="_self" class="subnav_link" id="SNAVL_specialreports">Special Reports</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="last" id="NavItem_EBXWebServices">
	        <a href="http://www.eastbayexpress.com/WebServices" target="_self" >EBX Web Services</a>
	      </li>
	      
	    
	        </ul>
	      

	    
	      
	      
	        
	          <h3 class="hidden">Browse Search</h3>
	          <ul class="subnav_content" id="SNAV_search" style="display:none;">
	        

	        

	        <li class="searchItem">
	          <a href="http://www.eastbayexpress.com/oakland/ArticleArchives" target="_self" title="Full article archives of The East Bay Express.">Article Search</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.eastbayexpress.com/oakland/EventSearch?narrowByDate=Today" target="_self" title="">Event Search</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.eastbayexpress.com/oakland/LocationSearch" target="_self" title="">Location Search</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.eastbayexpress.com/oakland/MovieTimes" target="_self" title="">Movie Search</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.eastbayexpress.com/oakland/best-of-the-east-bay/Section?oid=1166266" target="_self" title="">Best Of Search</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.eastbayexpress.com/oakland/MemberSearch" target="_self" title="">Member Search</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.eastbayexpress.com/oakland/ArticleArchives?contentFeature=1514272" target="_self" title="">Video Search</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.eastbayexpress.com/oakland/IssueArchives" target="_self" title="">Search By Cover</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.eastbayexpress.com/oakland/EventSearch?eventSection=1113460&sortType=title" target="_self" title="">eBlast Search</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.eastbayexpress.com/eDeals" target="_self" title="">eDeals Search</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Your Profile</h3>
	          <ul class="subnav_content" id="SNAV_yourprofile" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.eastbayexpress.com/oakland/Login" target="_self" title="">Login</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.eastbayexpress.com/oakland/Login?type=createAccount&amp;return=http%3A%2F%2Fposting.eastbayexpress.com%2Febx%2FMyProfile%3Ftype%3DcreateAccount" target="_self" title="">Create Account</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse News &amp; Opinion</h3>
	          <ul class="subnav_content" id="SNAV_news" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.eastbayexpress.com/oakland/SubmitLetter/Page" target="_self" title="">Submit a Letter</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.eastbayexpress.com/oakland/ArticleArchives?section=1063824" target="_self" title="">Story Archives</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Arts &amp; Culture</h3>
	          <ul class="subnav_content" id="SNAV_artsculture" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.eastbayexpress.com/oakland/Events/AddEvent" target="_self" title="">Submit an Event</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.eastbayexpress.com/oakland/EventSearch?narrowByDate=Today&sortType=title" target="_self" title="">Arts Listings</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.eastbayexpress.com/oakland/ArticleArchives?section=1063827" target="_self" title="">Story Archives</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Movies</h3>
	          <ul class="subnav_content" id="SNAV_movies" style="display:none;">
	        

	        

	        <li class="searchItem">
	          <a href="http://www.eastbayexpress.com/oakland/MovieTimes" target="_self" title="">Times &amp; Tickets</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.eastbayexpress.com/oakland/LocationSearch?locationCategory=1108509" target="_self" title="">Movie Theaters</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.eastbayexpress.com/oakland/ArticleArchives?section=1063826" target="_self" title="">Story Archives</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Food &amp; Drink</h3>
	          <ul class="subnav_content" id="SNAV_restaurants" style="display:none;">
	        

	        

	        <li class="searchItem">
	          <a href="http://www.eastbayexpress.com/oakland/LocationSearch?locationSection=1093320" target="_self" title="">Restaurant Guide</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.eastbayexpress.com/oakland/LocationSearch?locationSection=1093321" target="_self" title="">Nightclubs &amp; Bars</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.eastbayexpress.com/oakland/EventSearch?eventSection=1315988&narrowByDate=Today&sortType=title" target="_self" title="">Food &amp; Wine Listings</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.eastbayexpress.com/oakland/ArticleArchives?section=1063828" target="_self" title="">Story Archives</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Music</h3>
	          <ul class="subnav_content" id="SNAV_music" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.eastbayexpress.com/oakland/Events/AddEvent" target="_self" title="">Submit an Event</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.eastbayexpress.com/oakland/EventSearch?eventSection=1113461" target="_self" title="">Music Listings</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.eastbayexpress.com/oakland/LocationSearch?locationSection=1093321" target="_self" title="">Nightclubs &amp; Bars</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.eastbayexpress.com/oakland/ArticleArchives?section=1063825" target="_self" title="">Story Archives</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Blogs</h3>
	          <ul class="subnav_content" id="SNAV_blogs" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.eastbayexpress.com/blogs/WhatTheFork/" target="_self" title="">What the Fork</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.eastbayexpress.com/blogs/92510/" target="_self" title="">Seven Days</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.eastbayexpress.com/blogs/CultureSpyBlog/" target="_self" title="">Culture Spy</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.eastbayexpress.com/blogs/LegalizationNation" target="_self" title="">Legalization Nation</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.eastbayexpress.com/oakland/92510/blogs/Archives" target="_self" title="">Blog Archives</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Locations</h3>
	          <ul class="subnav_content" id="SNAV_places" style="display:none;">
	        

	        

	        <li class="searchItem">
	          <a href="http://www.eastbayexpress.com/oakland/LocationSearch?locationCategory=1108508" target="_self" title="">Art Galleries</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.eastbayexpress.com/oakland/LocationSearch?locationCategory=1108509" target="_self" title="">Movie Theaters</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.eastbayexpress.com/oakland/LocationSearch?locationCategory=1108511" target="_self" title="">Museums</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.eastbayexpress.com/oakland/LocationSearch?locationSection=1093321" target="_self" title="">Nightclubs &amp; Bars</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.eastbayexpress.com/oakland/LocationSearch?locationSection=1093320" target="_self" title="">Restaurant Guide</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.eastbayexpress.com/oakland/LocationSearch?locationCategory=1108473" target="_self" title="">Wineries</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Calendar</h3>
	          <ul class="subnav_content" id="SNAV_calendar" style="display:none;">
	        

	        

	        <li class="searchItem">
	          <a href="http://www.eastbayexpress.com/oakland/EventSearch?narrowByDate=Today" target="_self" title="">All Listings</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.eastbayexpress.com/oakland/EventSearch?feature=Staff%20Pick" target="_self" title="">Staff Picks</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.eastbayexpress.com/oakland/EventSearch?eventSection=1113461&narrowByDate=Today" target="_self" title="">Music Listings</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.eastbayexpress.com/oakland/EventSearch?eventSection=1315987&narrowByDate=Today" target="_self" title="">Events &amp; Attractions</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.eastbayexpress.com/oakland/EventSearch?eventSection=1315986&narrowByDate=Today" target="_self" title="">Museums &amp; Galleries</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.eastbayexpress.com/oakland/EventSearch?eventSection=1113459&narrowByDate=Today&eventCategory=1113468" target="_self" title="">Theater &amp; Dance Listings</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.eastbayexpress.com/oakland/EventSearch?eventSection=1315990&narrowByDate=Today" target="_self" title="">Lectures &amp; Lit Listings</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.eastbayexpress.com/oakland/EventSearch?eventSection=1315988&narrowByDate=Today" target="_self" title="">Food &amp; Wine Listings</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.eastbayexpress.com/oakland/EventSearch?eventSection=1113459&narrowByDate=Today" target="_self" title="">Other Listings</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.eastbayexpress.com/oakland/Events/AddEvent" target="_self" title="">Submit an Event</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Special Reports</h3>
	          <ul class="subnav_content" id="SNAV_specialreports" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.eastbayexpress.com/oakland/insiders-guide-2016/SpecialReports?oid=4688377" target="_self" title="">Insider&#39;s Guide 2016</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.eastbayexpress.com/oakland/holiday-guide-2015/SpecialReports?oid=4588918" target="_self" title="">Holiday Guide 2015</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.eastbayexpress.com/oakland/2015-year-in-review/SpecialReports?oid=4618913" target="_self" title="">Year in Review 2015</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.eastbayexpress.com/oakland/taste-fall-2016/SpecialReports?oid=4516873" target="_self" title="">Taste, Fall 2016</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.eastbayexpress.com/oakland/taste-fall-2015/SpecialReports?oid=4516873" target="_self" title="">Taste, Fall 2015</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.eastbayexpress.com/oakland/taste-spring-2016/SpecialReports?oid=4516873" target="_self" title="">Taste, Spring 2016</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.eastbayexpress.com/oakland/fall-arts-2015/SpecialReports?oid=4472132" target="_self" title="">Fall Arts 2015</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.eastbayexpress.com/oakland/back-to-school-2015/SpecialReports?oid=4463698" target="_self" title="">Back to School 2015</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.eastbayexpress.com/oakland/Bestof" target="_self" title="">Best Of</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.eastbayexpress.com/oakland/local-economy-2015/SpecialReports?oid=4330071" target="_self" title="">Local Economy 2015</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="" target="_self" title="">Summer Guide 2016</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.eastbayexpress.com/oakland/summer-guide-2015/SpecialReports?oid=3928081" target="_self" title="">Summer Guide 2015</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.eastbayexpress.com/oakland/sustainable-living-2015/SpecialReports?oid=4247529" target="_self" title="">Sustainable Living 2015</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.eastbayexpress.com/oakland/sustainable-living-2016/SpecialReports?oid=4247529" target="_self" title="">Sustainable Living 2016</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.eastbayexpress.com/oakland/taste-spring-2015/SpecialReports?oid=4229657" target="_self" title="">Taste, Spring 2015</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Classifieds</h3>
	          <ul class="subnav_content" id="SNAV_classifieds" style="display:none;">
	        

	        

	        <li class="">
	          <a href="https://class.avenews.com/adsubmit/index.cfm?referrer=http%3A%2F%2Fwww.EastBayExpress.com" target="_self" title="">Post an Ad</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://classifieds.eastbayexpress.com/index.cfm?searchOnlineCategoryID=870&referrer=http%3A%2F%2Fwww.eastbayexpress.com" target="_self" title="">Adult</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://classifieds.eastbayexpress.com/index.cfm?searchOnlineCategoryID=879&referrer=http%3A%2F%2Fwww.eastbayexpress.com" target="_self" title="">Bulletin Board</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://classifieds.eastbayexpress.com/index.cfm?searchOnlineCategoryID=874&referrer=http%3A%2F%2Fwww.eastbayexpress.com" target="_self" title="">Buy/Sell/Trade</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://classifieds.eastbayexpress.com/index.cfm?searchOnlineCategoryID=871&referrer=http%3A%2F%2Fwww.eastbayexpress.com" target="_self" title="">Community</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://classifieds.eastbayexpress.com/index.cfm?searchOnlineCategoryID=876&referrer=http%3A%2F%2Fwww.eastbayexpress.com" target="_self" title="">Employment</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://classifieds.eastbayexpress.com/index.cfm?searchOnlineCategoryID=875&referrer=http%3A%2F%2Fwww.eastbayexpress.com" target="_self" title="">Mind/Body/Spirit</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://classifieds.eastbayexpress.com/index.cfm?searchOnlineCategoryID=873&referrer=http%3A%2F%2Fwww.eastbayexpress.com" target="_self" title="">Music Xchange</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://classifieds.eastbayexpress.com/index.cfm?searchOnlineCategoryID=878&referrer=http%3A%2F%2Fwww.eastbayexpress.com" target="_self" title="">Rentals</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://classifieds.eastbayexpress.com/index.cfm?searchOnlineCategoryID=877&referrer=http%3A%2F%2Fwww.eastbayexpress.com" target="_self" title="">Real Estate</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://classifieds.eastbayexpress.com/index.cfm?searchOnlineCategoryID=872&referrer=http%3A%2F%2Fwww.eastbayexpress.com" target="_self" title="">Services</a>
	        </li>
	        
	          </ul>
	        
	      

	      

	      
	      
	      
	    
	  
	</div>


	

	
	
	
	  
	  
	    <script>
	    (function(){
	      jQuery('#NavigationHorizontal .subnav_link').each(function(){
	        var navigationID = jQuery(this).attr('id');
	        var navigationSelector = '#'+navigationID;
	        var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
	        var navigationTimeout;
	        var focusNavigation = function(e){
	          window.clearTimeout(navigationTimeout);
	          jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
	          jQuery(navMenuSelector).show();
	        }
	        var blurNavigation = function(e){
	            jQuery(navMenuSelector).hide();
	          navigationTimeout = window.setTimeout(function(){
	          },75);
	        }
	        jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
	      });
	    })();
	    </script>
	  
	


<!-- End #NavigationHorizontal --><div id="PencilWideRunofSite" class="GlobalHeader BlogPost PencilWide Ad">
  <!-- /2280570/Pencil1_980x32 -->
          <div id="div-gpt-ad-pencil1_980x32" style="" data-slot="/2280570/Pencil1_980x32" data-output="asynchronous" data-width="980" data-height="32">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-pencil1_980x32');
                });
            </script>
          </div>
</div>

<div id="LoginStatus" class="GlobalHeader BlogPost ">
  
  <ul data-view="loggedin" style="display:none">
    <li><strong data-label="username">Username</strong> / </li>
    <li><a href="http://posting.eastbayexpress.com/oakland/MyProfile">View Profile</a> / </li>
    <li><a href="http://posting.eastbayexpress.com/oakland/Profile/MySettings">Edit Profile</a> / </li>
    <li><a href="http://www.eastbayexpress.com/oakland/Logout">Log Out</a></li>
  </ul>

  <ul data-view="loggedout" style="display:none">
    <li><a href="#LogIn">Log in</a> / </li>
    <li><a href="#CreateAccount">Create Account</a></li>
  </ul>

  <script>
    new Foundation.LoginRequiredComponent("LoginStatus");
  </script>
</div>

  </div><!-- end gridHeader -->

  <div id="gridMain">
    <div id="gridFrame">
      <div id="gridSpanningFeature">
        


  <div id="BlogHeader" class="SpanningFeature BlogPost  ">
    
    <h1 class="blog-CultureSpyBlog">
      
        <a href="http://www.eastbayexpress.com/blogs/CultureSpyBlog/"><img src="/binary/17fd/CultureSpy.jpg" alt="Culture Spy" title="Culture Spy" width="478" height="68" /></a>
      
    </h1>

    <p>
      <a href="http://www.eastbayexpress.com/oakland/CultureSpyBlog/blogs/Archives">Archives</a> |
      <a href="/oakland/Rss.xml?category=1064133">RSS</a>
    </p>
  </div>








  
  
  
  











  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  

  <div id="BlogsBlogPost" class="SpanningFeature BlogPost   ">
    
    
    
    
    
    
      
      
        <h2 class="blogDate">Friday, October 14, 2016</h2>
      
    
      
      <div class="blogPost culturespyblog ">
    
    
    <h3 class="postTitle" id="a5004902">
      

      
        This Weekend's Top Five Events
      

      
    </h3>

    
      <h3 class="subheadline">October 14, 15, and 16.</h3>
    

    
      <h4 class="postedBy">
        
          
          <span class="author">By <a href="http://www.eastbayexpress.com/oakland/ArticleArchives?author=4085564">Nastia Voynovskaya</a></span>
        
        <div class="postTimeDate"><span class="postTime">Fri, Oct 14, 2016</span> at <span class="postTime"> 7:00 AM</span></div>
      </h4>

      

    

    
      



  
  















  
  
  

  

  

  
  



  

  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MicroComponent BlogPost ">
    <div style="">
      <div class="l0 first" style=" float:left;">
        

<a class="emailAction" title="Email" href="http://posting.eastbayexpress.com/oakland/Tools/EmailFriend?oid=5004902" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style=" float:left;"><a href="http://twitter.com/share?url=http%3A//www.eastbayexpress.com/CultureSpyBlog/archives/2016/10/14/this-weekends-top-five-events&text=This%20Weekend%27s%20Top%20Five%20Events" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style=" float:left;"><div class="fb-share-button" data-type="button_count" data-href="http://www.eastbayexpress.com/CultureSpyBlog/archives/2016/10/14/this-weekends-top-five-events"></div></div> <div class="l0" style=" float:left;">

<a class="printAction" title="Print" href="http://www.eastbayexpress.com/CultureSpyBlog/archives/2016/10/14/this-weekends-top-five-events?mode=print" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0 last" style=" float:right;">


  
  

  <div id="" class="MicroComponent ToolBarHorizontal  RedditJavascript">
    

    <script type="text/javascript">
      reddit_url="http:\/\/www.eastbayexpress.com\/CultureSpyBlog\/archives\/2016\/10\/14\/this-weekends-top-five-events";
      reddit_title="This Weekend's Top Five Events";
    </script>
    <script type="text/javascript" src="http://www.reddit.com/static/button/button1.js"></script>
  </div>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  



  <div id="ToolBarVertical" class="MicroComponent BlogPost ">
    <a href="http://twitter.com/share?url=http%3A//www.eastbayexpress.com/CultureSpyBlog/archives/2016/10/14/this-weekends-top-five-events&text=This%20Weekend%27s%20Top%20Five%20Events" class="twitter-share-button" data-count="vertical">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script>
<div id="FBShareTall" class="MicroComponent ToolBarVerticalDeprecated ">
  <script src="http://widgets.fbshare.me/files/fbshare.js"></script>
</div>
  </div>

    


    <div class="sidebar">
      
    </div>

    
    

    <div class="postBody">
      
          
      
      
      
       
      
      

      
        
        Even Hillary Clinton is <a href="http://www.cnn.com/2016/10/13/politics/hillary-clinton-cat-gifs-donald-trump-allegations/index.html?sr=twCNN101316hillary-clinton-cat-gifs-donald-trump-allegations1127PMVODtopVideo&amp;linkId=29918059" target="_blank">looking at cat gifs</a> to get away from the messiness of this year's election. If you're looking for distractions from this dystopian hell-world we find ourselves in, we suggest checking out these five events.&nbsp;<br>
<br>
<b>Treasure Island Music Festival</b><br>

<div class="contentImageLeft" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="http://media2.fdncms.com/eastbayexpress/imager/u/original/5004905/timf_schedule.jpeg" class="zoomable" rel="contentImg_gal-5004902" title="">                  <img src="http://media2.fdncms.com/eastbayexpress/imager/u/blog/5004905/timf_schedule.jpeg?cb=1476404762" width="250" height="250" alt="timf_schedule.jpeg" />                </a>                                                                                                           <ul style="width:250px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div><br>
The tenth annual Treasure Island Music Festival is one of the most well curated editions of the event in years, with a savvy mix of today’s most original rappers, experimental artists, and pop performers. As far as rap is concerned, don’t miss Kamaiyah and Young Thug, who both play on Saturday. Since the release of her debut project,<i> A Good Night in the Ghetto</i>, Kamaiyah has quickly outpaced her contemporaries with ultra-confident bars, trunk-rattling beats, and collaborations with YG and Drake. Meanwhile, Young Thug, who has a brilliant new album called <i>JEFFERY</i>, practically invented a new vocal style while challenging our understanding of gender with his risky sartorial choices. Also on our list of sets not to miss: trip-hop god James Blake and, of course, headliners Ice Cube and Sigur Rós. <i>— Nastia Voynovskaya<br>
<br>
Sat. and Sun., Oct. 15 and 16. $105 per day. <a href="http://TreasureIslandFestival.com" target="_blank">TreasureIslandFestival.com</a></i><br>
<br>
<b>Matatu Festival <br>
</b>
<div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="http://media2.fdncms.com/eastbayexpress/imager/u/original/5004906/10-12_event_pick.jpg" class="zoomable" rel="contentImg_gal-5004902" title="Dancers from the Alonzo  King Lines Ballet.">                  <img src="http://media2.fdncms.com/eastbayexpress/imager/u/blog/5004906/10-12_event_pick.jpg?cb=1476404818" width="480" height="269" alt="Dancers from the Alonzo  King Lines Ballet." />                </a>                                                                                                           <ul style="width:480px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                <li class="imageCaption">                      Dancers from the Alonzo  King Lines Ballet.                    </li>                                                                                                </ul>                                                       </div><br>
In its fourth year, the Matatu Festival is showing signs of adolescent rebellion. The four-day art festival — named after a minibus widely used in Kenya — made its reputation as a mecca of art, film, and music celebrating the cultural richness of Africa and the African diaspora. But select curatorial choices suggest Matatu is looking beyond the horizon; films such as <i>A Syrian Love Story</i> and <i>The Living Need Light, the Dead Need Music</i> take place in Syria and Vietnam respectively with non-African protagonists. The films focus on themes such as love amid war and festivities amid death — cultural points that organizers feel draw parallels to the modern African and African diasporic experiences. That’s not to say the usual suspects aren’t present in the programming: Films such as <i>Too Black to Be French</i> and <i>Black Code / Code Noir</i> focus on discrimination and violence against Black people in France and America respectively. And on the performance end, dancers from the Alonzo King Lines Ballet will be back this year for another stunning, stripped down recital. The festival starts on Wednesday, October 12 and runs through Saturday, October 15. Most events take place at Starline Social Club in Oakland, with some programming at the Grand Lake Theatre and the California Institute of Integral Studies in San Francisco. <i>— Seung Lee<br>
</i><br>
<i>October 12–15, free but donation requested. For full date and venue details, visit <a href="http://MatatuFestival.org" target="_blank">MatatuFestival.org</a><br>
</i><br>
<b>B-Side BBQ Pop-Up</b><br>

<div class="contentImageRight" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="http://media1.fdncms.com/eastbayexpress/imager/u/original/5004907/10-12_food_pick_b-side_bbq.jpg" class="zoomable" rel="contentImg_gal-5004902" title="B-Side&rsquo;s smoked brisket.">                  <img src="http://media1.fdncms.com/eastbayexpress/imager/u/blog/5004907/10-12_food_pick_b-side_bbq.jpg?cb=1476404858" width="250" height="250" alt="B-Side&rsquo;s smoked brisket." />                </a>                                                                                                           <ul style="width:250px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                <li class="imageCaption">                      B-Side’s smoked brisket.                    </li>                                                                                                </ul>                                                       </div>If you’ve spent much of the past year lamenting about how every half-decent barbecue joint in the East Bay seems to have gone out of business, believe me when I say this: You aren’t the only one. But for at least one evening, one of the best in the biz — Tanya Holland’s B-Side BBQ (3303 San Pablo Ave.) — will rise from its hickory-smoked ashes for a pop-up dinner in collaboration with Blue Heron Catering. There will be live music, as well as beer and wine for sale courtesy of Rock Wall Wine Company, Urban Legend Cellars, and Drake’s Brewing. But if you’re going to go, let it be for the food: a two-way plate featuring St. Louis ribs, the best smoked brisket in the East Bay, and several of Holland’s signature sides. Might this event foretell a more permanent rebirth for B-Side? We’ll keep our fingers crossed. <i>— Luke Tsai<br>
<br>
Sun., Oct. 16, 4–7 p.m., $35, <a href="http://BSideBBQ.BrownPaperTickets.com" target="_blank">BSideBBQ.BrownPaperTickets.com</a></i><br>
<br>
<b>Rae Armentrout at Diesel, a Bookstore</b><br>

<div class="contentImageLeft" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="http://media1.fdncms.com/eastbayexpress/imager/u/original/5004908/10-12_books_pick.jpg" class="zoomable" rel="contentImg_gal-5004902" title="Rae Armantrout.">                  <img src="http://media1.fdncms.com/eastbayexpress/imager/u/blog/5004908/10-12_books_pick.jpg?cb=1476404886" width="250" height="306" alt="Rae Armantrout." />                </a>                                                                                                           <ul style="width:250px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                <li class="imageCaption">                      Rae Armantrout.                    </li>                                                                                                </ul>                                                       </div> Rae Armentrout, a Vallejo native who now teaches at the University of California San Diego, is a force in contemporary poetry. After attending UC Berkeley in the Sixties, Armentrout and her peers became the avant-garde Language Poets, wielding a hard, strategic use of words that rebelled against the sentimentality of the confessional poem and instead surgically unpacked contemporary culture with each curated stanza. She’s been writing ever since, and in 2009 her book <i>Versed</i> won the Pulitzer Prize for Poetry, the National Book Critics Circle Award, and was a finalist for the National Book Award. Now, she’s releasing <i>Partly: New and Selected Poems, 2001-2015</i>, an anthology of her work from the titular period that also includes twenty-five new poems. Armantrout will be at Diesel, A Bookstore (5433 College Ave., Oakland) on October 14 from 7–8 p.m. for a conversation with Oakland poet and Mills College professor Stephanie Young. Of course, she’ll discuss the new book and sign copies. <i>— Sarah Burke&nbsp;<br>
</i><br>
<i>Friday, Oct. 14. 7–8 p.m. Free. <a href="http://DieselBookstore.com" target="_blank">DieselBookstore.com</a> <br>
</i><br>
<b>Inside You Is Me</b><br>

<div class="contentImageLeft" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="http://media2.fdncms.com/eastbayexpress/imager/u/original/5004909/10-12_td_pick.jpg" class="zoomable" rel="contentImg_gal-5004902" title="Installation by Jacqueline Gordon.">                  <img src="http://media2.fdncms.com/eastbayexpress/imager/u/blog/5004909/10-12_td_pick.jpg?cb=1476404960" width="250" height="140" alt="Installation by Jacqueline Gordon." />                </a>                                                                                                           <ul style="width:250px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                <li class="imageCaption">                      Installation by Jacqueline Gordon.                    </li>                                                                                                </ul>                                                       </div>For the month of October, The Lab has handed artist Jacqueline Gordon the key to its San Francisco Mission District venue along with a chunk of money. And, given free reign, Gordon has constructed her own kind of lab. Entitled <i>Inside You Is Me</i>, Gordon’s immersive installation is made up of directional speakers, diffusers that double as sculptural elements, and — most importantly — both live and pre-recorded sound samples from around the neighborhood. In line with her broader body of work, the piece elicits an awareness of the way that sound invisibly shapes our experience of the world and the agency we have to physically alter our own relationships to sound. To further activate Gordon’s elaborate sculptural apparatus, the artist has commissioned a series of performances to take place inside it and be composed in direct response to it. The first of these will take place this Saturday (7 p.m.) and Sunday (3 p.m.), October 15–16. Entitled <i>Playlist</i>, the piece will feature dancers Maryanna Lachmann, Jose Abad, and Oscar Tidd each choosing from selection of sounds to compel their movement. <i>— Sarah Burke<br>
<br>
Oct. 15, 7 p.m. and Oct. 16, 3 p.m. Free. <a href="http://TheLab.org" target="_blank">TheLab.org</a></i><br>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    

    
      
      <p class="tags">
        Tags: <a href="http://www.eastbayexpress.com/oakland/ArticleArchives?tag=Matatu%20Festival" rel="tag">Matatu Festival</a>, <a href="http://www.eastbayexpress.com/oakland/ArticleArchives?tag=Treasure%20Island%20Music%20Festival" rel="tag">Treasure Island Music Festival</a>, <a href="http://www.eastbayexpress.com/oakland/ArticleArchives?tag=B-Side%20BBQ" rel="tag">B-Side BBQ</a>, <a href="http://www.eastbayexpress.com/oakland/ArticleArchives?tag=Jacqueline%20Gordon" rel="tag">Jacqueline Gordon</a>, <a href="http://www.eastbayexpress.com/oakland/ArticleArchives?contentFeature=3497097" rel="tag">Image</a>
      </p>
    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>












  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  









  
  

  <div id="BlogsPreviousNext" class="SpanningFeature BlogPost ">
    <div class="prevNext">
      <a href="http://www.eastbayexpress.com/CultureSpyBlog/archives/2016/10/12/seven-acts-not-to-miss-at-treasure-island-music-festival" class="prev" rel="prev">&laquo;&nbsp;Seven Acts Not to Miss at Trea&hellip;</a>
    </div>
  </div>



    
    
    
    


















  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BlogComments" class="SpanningFeature BlogPost CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="BlogComments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="5004902" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/oakland/Rss.xml?id=comments&amp;oid=5004902" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="BlogCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="5004902" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            <p style="margin-bottom:1em;"><strong>Anonymous and pseudonymous comments will be removed.</strong></p>

            

            <input type="checkbox" name="subscribe" id="BlogComments_commentSubscribe" value="yes"> <label for="BlogComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  


      </div><!-- gridSpanningFeature -->

      <div id="gridColumnContainer" class="clearfix">
        <div id="gridMainColumn1">
          





  

  
    
      
      
          <div id="MorebyThisAuthor" class="MainColumn1 BlogPost ">
            <h3>Author Archives</h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.eastbayexpress.com/CultureSpyBlog/archives/2016/10/12/seven-acts-not-to-miss-at-treasure-island-music-festival">Seven Acts Not to Miss at Treasure Island Music Festival</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Nastia Voynovskaya</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Oct 12, 2016</span>
        </li>
      
    </ul>
  </li>
        
        
      
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.eastbayexpress.com/CultureSpyBlog/archives/2016/10/11/kamaiyah-and-yg-turn-up-at-the-sideshow-in-the-fuck-it-up-video">Kamaiyah and YG Turn Up at the Sideshow in the "Fuck It Up" Video</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Nastia Voynovskaya</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Oct 11, 2016</span>
        </li>
      
    </ul>
  </li>
        
        
      
             <li class="l0 storyItem">
               <a href="http://www.eastbayexpress.com/oakland/ArticleArchives?author=4085564" class="more">More&raquo;</a>
             </li>
             </ul>
          </div>
        
    
  



        </div><!-- gridMainSidebar1 -->  

        <div id="gridMainColumn2">
          





  

  
    
        <div id="PeopleWhoLiked" class="MainColumn2 BlogPost ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.eastbayexpress.com/CultureSpyBlog/archives/2015/04/10/this-weekends-top-five-events">This Weekend's Top Five Events</a>
    </h4>
    
      <h5 class="subhead">
        April 10, 11 & 12
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Sarah Burke</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Apr 10, 2015</span>
        </li>
      
    </ul>
  </li>
      
      
    
          </ul>
        </div>
      
               





  




        </div><!-- gridMainColumn -->
      </div><!-- end gridColumnContainer -->
      
      <div id="gridBottomColumn">
        
      </div><!-- gridSpanningFeature -->
    </div><!-- end gridFrame -->
     
     <div id="gridMainSidebar">
      <div id="RectangleEditorial" class="MainSidebar BlogPost RectangleAd VideoAd Ad MediumRectangle">
  <!-- /2280570/MediumRect1_300x250 -->
          <div id="div-gpt-ad-mediumrect1_300x250" style="" data-slot="/2280570/MediumRect1_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-mediumrect1_300x250');
                });
            </script>
          </div>
</div>










<div id="MostPopular" class="MainSidebar BlogPost ">

  <div class="headerBar">
    <h2 id="sectionHeader_mostpopular" class="sectionHeader">Most Popular Stories</h2>
  </div>

  <div class="tabs">
    <div class="tabCurrent tab t1"><a href="#">Viewed</a></div> 
    <div class="tabBack tab t2"><a href="#">Shared</a></div> 
    <div class="tabBack tab t3"><a href="#">Commented</a></div>
    <div class="tabBack tab t4"><a href="#">Videos</a></div>
  </div>  
  <div class="clear"></div>
  
  
  
  
  
  
  
  <div class="popularStoriesBody">
    <ul>
      
        <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.eastbayexpress.com/CultureSpyBlog/archives/2016/10/14/this-weekends-top-five-events">This Weekend's Top Five Events</a>
      </h4>
      
        <h5 class="subhead">
          October 14, 15, and 16.
        </h5>
      
    </li>
      
        <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.eastbayexpress.com/CultureSpyBlog/archives/2016/09/29/oakland-rapper-queens-dlight-drops-breakneck-video-for-multiplyyy">Oakland Rapper Queens D.Light Drops Breakneck Video for "Multiplyyy"</a>
      </h4>
      
    </li>
      
        <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.eastbayexpress.com/CultureSpyBlog/archives/2016/09/16/this-weekends-top-six-events">This Weekend's Top Six Events</a>
      </h4>
      
        <h5 class="subhead">
          September 16, 17 & 18
        </h5>
      
    </li>
      
        <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.eastbayexpress.com/CultureSpyBlog/archives/2016/10/12/seven-acts-not-to-miss-at-treasure-island-music-festival">Seven Acts Not to Miss at Treasure Island Music Festival</a>
      </h4>
      
    </li>
      
        <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.eastbayexpress.com/CultureSpyBlog/archives/2016/09/19/kells-premieres-his-gorgeous-lyrical-mixtape-good-hit-vol-2">K.E.L.L.S. Premieres His Gorgeous, Lyrical Mixtape, 'Good $hit Vol. 2'</a>
      </h4>
      
    </li>
      
    </ul>
  </div>


  

  <div class="popularStoriesBody" style="display:none">
    <ul>
      
        <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.eastbayexpress.com/CultureSpyBlog/archives/2016/09/30/richmond-rapper-phreshly-relevant-discusses-the-success-of-her-new-single-so-right-and-whats-next">Richmond Rapper Phreshly Relevant Discusses the Success of Her New Single, "So Right," and What's Next</a>
      </h4>
      
    </li>
      
        <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.eastbayexpress.com/CultureSpyBlog/archives/2016/10/11/kamaiyah-and-yg-turn-up-at-the-sideshow-in-the-fuck-it-up-video">Kamaiyah and YG Turn Up at the Sideshow in the "Fuck It Up" Video</a>
      </h4>
      
    </li>
      
        <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.eastbayexpress.com/CultureSpyBlog/archives/2016/09/21/marshawn-lynch-on-colin-kaepernick-rather-see-him-take-a-knee-than-get-murdered">Marshawn Lynch on Colin Kaepernick: Rather See Him Take a Knee Than 'Get Murdered'</a>
      </h4>
      
    </li>
      
        <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.eastbayexpress.com/CultureSpyBlog/archives/2016/10/14/this-weekends-top-five-events">This Weekend's Top Five Events</a>
      </h4>
      
        <h5 class="subhead">
          October 14, 15, and 16.
        </h5>
      
    </li>
      
        <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.eastbayexpress.com/CultureSpyBlog/archives/2016/09/27/treasure-island-music-fest-announces-new-location-killer-views-of-oakland-east-bay-cityscape">Treasure Island Music Fest Announces New Location, Killer Views of Oakland, East Bay Cityscape</a>
      </h4>
      
    </li>
      
    </ul>
  </div>
  
  
  
  
  <div class="popularStoriesBody" style="display:none">
    <ul>
      
         <li class="l0 storyItem">
           <h4 class="headline">
             <a href="http://www.eastbayexpress.com/CultureSpyBlog/archives/2016/09/29/blood-orange-press-hopes-to-publish-books-for-every-kind-of-kid">Blood Orange Press Hopes to Publish Books for Every Kind of Kid</a>
           </h4>
           
             <h5 class="subhead">
               The Oakland publisher is currently fundraising for three diverse new titles.
             </h5>
           
           <ul>
             <li class="l1 longOnly">
               Comments (1)
             </li>
           </ul>
         </li>
      
         <li class="l0 storyItem">
           <h4 class="headline">
             <a href="http://www.eastbayexpress.com/CultureSpyBlog/archives/2016/09/23/this-weekends-top-five-events">This Weekend's Top Five Events</a>
           </h4>
           
             <h5 class="subhead">
               September 23, 24 & 25
             </h5>
           
           <ul>
             <li class="l1 longOnly">
               Comments (1)
             </li>
           </ul>
         </li>
      
         <li class="l0 storyItem">
           <h4 class="headline">
             <a href="http://www.eastbayexpress.com/CultureSpyBlog/archives/2016/09/27/treasure-island-music-fest-announces-new-location-killer-views-of-oakland-east-bay-cityscape">Treasure Island Music Fest Announces New Location, Killer Views of Oakland, East Bay Cityscape</a>
           </h4>
           
           <ul>
             <li class="l1 longOnly">
               Comments (1)
             </li>
           </ul>
         </li>
      
         <li class="l0 storyItem">
           <h4 class="headline">
             <a href="http://www.eastbayexpress.com/CultureSpyBlog/archives/2016/09/16/this-weekends-top-six-events">This Weekend's Top Six Events</a>
           </h4>
           
             <h5 class="subhead">
               September 16, 17 & 18
             </h5>
           
           <ul>
             <li class="l1 longOnly">
               Comments (0)
             </li>
           </ul>
         </li>
      
         <li class="l0 storyItem">
           <h4 class="headline">
             <a href="http://www.eastbayexpress.com/CultureSpyBlog/archives/2016/10/06/watch-rituals-of-mines-gorgeous-video-for-ride-or-die">Watch Rituals of Mine's Gorgeous Video for "Ride or Die"</a>
           </h4>
           
           <ul>
             <li class="l1 longOnly">
               Comments (0)
             </li>
           </ul>
         </li>
      
    </ul>
  </div>


  

  <div class="popularStoriesBody" style="display:none">
    <ul>
      
        <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.eastbayexpress.com/oakland/vote-with-us-the-east-bay-express-endorsements-for-election-day-2016/Content?oid=4986340">Vote With Us! The <i>East Bay Express</i>' Endorsements for Election Day 2016.</a>
      </h4>
      
        <h5 class="subhead">
          Our choices for national, state, Oakland, Berkeley, Emeryville, Richmond, Albany, and more.
        </h5>
      
    </li>
      
        <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.eastbayexpress.com/oakland/rocky-rivera-on-rapping-her-way-into-pinay-warriorhood/Content?oid=5001833">Rocky Rivera on Rapping Her Way into Pinay Warriorhood</a>
      </h4>
      
        <h5 class="subhead">
          The San Francisco MC and activist makes hard-hitting anthems that champion girl power and Filipino pride.
        </h5>
      
    </li>
      
        <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.eastbayexpress.com/oakland/thai-style-ice-cream-rolls-into-chinatown/Content?oid=5001924">Thai-Style Ice Cream Rolls into Chinatown</a>
      </h4>
      
        <h5 class="subhead">
          Freezing Point is the East Bay's newest Asian ice cream sensation. Plus, do Uji Time's fish-shaped cones live up to the hype?
        </h5>
      
    </li>
      
        <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.eastbayexpress.com/oakland/desierto-of-broken-dreams/Content?oid=5001816"><i>Desierto</i> of Broken Dreams</a>
      </h4>
      
        <h5 class="subhead">
          Immigrants vs. a vigilante in Jon&aacute;s Cuar&oacute;n's directorial debut.
        </h5>
      
    </li>
      
        <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.eastbayexpress.com/oakland/command-and-control-and-lack-of-same/Content?oid=5001823"><i>Command and Control</i>, and Lack of Same</a>
      </h4>
      
        <h5 class="subhead">
          Terrifying doc about a deadly nuke missile accident.
        </h5>
      
    </li>
      
    </ul>
  </div>

</div>




<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
          $$("#MostPopular div.tabs>div"),
          $$("#MostPopular div.popularStoriesBody"),
          "tabCurrent", "tabBack"
      );
      
      // Deactivate links.
      $$("#MostPopular div.tabs>div a").each(function (a) {
          a.onclick = function () { return false; };
      });
  });
//--></script>
<div id="RectangleRunofSite2" class="MainSidebar BlogPost RectangleAd Ad MediumRectangle">
  <!-- /2280570/MediumRect2_300x250 -->
          <div id="div-gpt-ad-mediumrect2_300x250" style="" data-slot="/2280570/MediumRect2_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-mediumrect2_300x250');
                });
            </script>
          </div>
</div>

<div id="RecentIssues" class="MainSidebar BlogPost ">

  <div class="headerBar">
    <h2 id="sectionHeader_recentissues" class="sectionHeader">Recent Issues</h2>
  </div>

  
      


      
    
    

    <div class="recentIssue">
      
      <a href="http://www.eastbayexpress.com/oakland/IssueArchives?issue=4994040">
        <img src="/imager/b/recentissue/4994040/aa6c/CV_3852.jpg" width="90" height="97" alt="" border="0" />
      </a>
      <span class="headline">
        <a href="http://www.eastbayexpress.com/oakland/IssueArchives?issue=4994040">Oct  5, 2016</a>
      </span>
    </div>

    

    
  
    

    <div class="recentIssue">
      
      <a href="http://www.eastbayexpress.com/oakland/IssueArchives?issue=4986405">
        <img src="/imager/b/recentissue/4986405/90a2/CV_3851.jpg" width="90" height="97" alt="" border="0" />
      </a>
      <span class="headline">
        <a href="http://www.eastbayexpress.com/oakland/IssueArchives?issue=4986405">Sep 28, 2016</a>
      </span>
    </div>

    

    
  
    

    <div class="recentIssue">
      
      <a href="http://www.eastbayexpress.com/oakland/IssueArchives?issue=4979412">
        <img src="/imager/b/recentissue/4979412/9da8/CV_3850.jpg" width="90" height="97" alt="" border="0" />
      </a>
      <span class="headline">
        <a href="http://www.eastbayexpress.com/oakland/IssueArchives?issue=4979412">Sep 21, 2016</a>
      </span>
    </div>

    
      <br />
    

    
  
    

    <div class="recentIssue">
      
      <a href="http://www.eastbayexpress.com/oakland/IssueArchives?issue=4971739">
        <img src="/imager/b/recentissue/4971739/57ec/CV_3849.jpg" width="90" height="97" alt="" border="0" />
      </a>
      <span class="headline">
        <a href="http://www.eastbayexpress.com/oakland/IssueArchives?issue=4971739">Sep 14, 2016</a>
      </span>
    </div>

    

    
  
    

    <div class="recentIssue">
      
      <a href="http://www.eastbayexpress.com/oakland/IssueArchives?issue=4963154">
        <img src="/imager/b/recentissue/4963154/326d/CV_3848.jpg" width="90" height="97" alt="" border="0" />
      </a>
      <span class="headline">
        <a href="http://www.eastbayexpress.com/oakland/IssueArchives?issue=4963154">Sep  7, 2016</a>
      </span>
    </div>

    

    
  
    

    <div class="recentIssue">
      
      <a href="http://www.eastbayexpress.com/oakland/IssueArchives?issue=4955499">
        <img src="/imager/b/recentissue/4955499/518f/CV_3847.jpg" width="90" height="97" alt="" border="0" />
      </a>
      <span class="headline">
        <a href="http://www.eastbayexpress.com/oakland/IssueArchives?issue=4955499">Aug 31, 2016</a>
      </span>
    </div>

    

    
  
      <a class="more" href="http://www.eastbayexpress.com/oakland/IssueArchives">More Issues</a>
    

</div>




  <!-- Cached: 2016-10-14 04:00:00, 2016 -->

  <div id="BestOf" class="MainSidebar BlogPost ">
    <div class="headerBar">
    	<h2 id="sectionHeader_bestof" class="sectionHeader">Best of the East Bay</h2>
    </div>

    <div class="comColumn">
    	<h3>2016</h3>
    	<ul>
        
       		<li><a href="http://www.eastbayexpress.com/oakland/BestOf?category=1286433&amp;year=2016">Intro</a></li>
      	
       		<li><a href="http://www.eastbayexpress.com/oakland/BestOf?category=1166275&amp;year=2016">Readers' Poll Winners</a></li>
      	
       		<li><a href="http://www.eastbayexpress.com/oakland/BestOf?category=1166272&amp;year=2016">Arts & Culture</a></li>
      	
       		<li><a href="http://www.eastbayexpress.com/oakland/BestOf?category=1166269&amp;year=2016">Goods & Services</a></li>
      	
       		<li><a href="http://www.eastbayexpress.com/oakland/BestOf?category=1166271&amp;year=2016">Food & Drink</a></li>
      	
    	</ul>
    </div>

    <div class="comColumn">
    	<h3>OTHER YEARS</h3>
    	<ul>
        
          <li><a href="http://www.eastbayexpress.com/oakland/BestOf?year=2015">2015</a></li>
        
          <li><a href="http://www.eastbayexpress.com/oakland/BestOf?year=2014">2014</a></li>
        
          <li><a href="http://www.eastbayexpress.com/oakland/BestOf?year=2013">2013</a></li>
        
          <li><a href="http://www.eastbayexpress.com/oakland/BestOf?year=2012">2012</a></li>
        
          <li><a href="http://www.eastbayexpress.com/oakland/BestOf?year=2011">2011</a></li>
        
          <li><a href="http://www.eastbayexpress.com/oakland/BestOf?year=2010">2010</a></li>
        
          <li><a href="http://www.eastbayexpress.com/oakland/BestOf?year=2009">2009</a></li>
        
          <li><a href="http://www.eastbayexpress.com/oakland/BestOf?year=2008">2008</a></li>
        
          <li><a href="http://www.eastbayexpress.com/oakland/BestOf?year=2007">2007</a></li>
        
          <li><a href="http://www.eastbayexpress.com/oakland/BestOf?year=2006">2006</a></li>
        
          <li><a href="http://www.eastbayexpress.com/oakland/BestOf?year=2005">2005</a></li>
        
          <li><a href="http://www.eastbayexpress.com/oakland/BestOf?year=2004">2004</a></li>
        
          <li><a href="http://www.eastbayexpress.com/oakland/BestOf?year=2003">2003</a></li>
        
          <li><a href="http://www.eastbayexpress.com/oakland/BestOf?year=2002">2002</a></li>
        
          <li><a href="http://www.eastbayexpress.com/oakland/BestOf?year=2001">2001</a></li>
        
    	</ul>
    </div>

  </div>
<div id="RectangleRunofSite3" class="MainSidebar BlogPost RectangleAd Ad MediumRectangle">
  <!-- /2280570/MediumRect3_300x250 -->
          <div id="div-gpt-ad-mediumrect3_300x250" style="" data-slot="/2280570/MediumRect3_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-mediumrect3_300x250');
                });
            </script>
          </div>
</div>
      </div><!-- end gridMainSidebar2 -->

    <div id="gridAdSidebar">
      <div id="SkyscraperRunofSite1" class="AdSidebar BlogPost Ad WideSkyscraper">
  <!-- /2280570/Skyscraper1_160x600 -->
          <div id="div-gpt-ad-skyscraper1_160x600" style="" data-slot="/2280570/Skyscraper1_160x600" data-output="asynchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-skyscraper1_160x600');
                });
            </script>
          </div>
</div><div id="SkyscraperRunofSite2" class="AdSidebar BlogPost Ad WideSkyscraper">
  <!-- /2280570/Skyscraper2_160x600 -->
          <div id="div-gpt-ad-skyscraper2_160x600" style="" data-slot="/2280570/Skyscraper2_160x600" data-output="asynchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-skyscraper2_160x600');
                });
            </script>
          </div>
</div><div id="SkyscraperRunofSite3" class="AdSidebar BlogPost Ad WideSkyscraper">
  <!-- /2280570/Skyscraper3_160x600 -->
          <div id="div-gpt-ad-skyscraper3_160x600" style="" data-slot="/2280570/Skyscraper3_160x600" data-output="asynchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-skyscraper3_160x600');
                });
            </script>
          </div>
</div><div id="SkyscraperRunofSite4" class="AdSidebar BlogPost Ad WideSkyscraper">
  <!-- /2280570/Skyscraper4_160x600 -->
          <div id="div-gpt-ad-skyscraper4_160x600" style="" data-slot="/2280570/Skyscraper4_160x600" data-output="asynchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-skyscraper4_160x600');
                });
            </script>
          </div>
</div><div id="MiniSkyscraper1" class="AdSidebar BlogPost MiniSkyscraper Ad">
  <!-- /2280570/Sky-mini-1_160x200 -->
          <div id="div-gpt-ad-sky_mini_1_160x200" style="" data-slot="/2280570/Sky-mini-1_160x200" data-output="asynchronous" data-width="160" data-height="200">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-sky_mini_1_160x200');
                });
            </script>
          </div>
</div><div id="MiniSkyscraper2" class="AdSidebar BlogPost MiniSkyscraper Ad">
  <!-- /2280570/Sky-mini-2_160x200 -->
          <div id="div-gpt-ad-sky_mini_2_160x200" style="" data-slot="/2280570/Sky-mini-2_160x200" data-output="asynchronous" data-width="160" data-height="200">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-sky_mini_2_160x200');
                });
            </script>
          </div>
</div><div id="MiniSkyscraper3" class="AdSidebar BlogPost MiniSkyscraper Ad">
  <!-- /2280570/Sky-mini-3_160x200 -->
          <div id="div-gpt-ad-sky_mini_3_160x200" style="" data-slot="/2280570/Sky-mini-3_160x200" data-output="asynchronous" data-width="160" data-height="200">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-sky_mini_3_160x200');
                });
            </script>
          </div>
</div><div id="MiniSkyscraper4" class="AdSidebar BlogPost MiniSkyscraper Ad">
  <!-- /2280570/Sky-mini-4_160x200 -->
          <div id="div-gpt-ad-sky_mini_4_160x200" style="" data-slot="/2280570/Sky-mini-4_160x200" data-output="asynchronous" data-width="160" data-height="200">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-sky_mini_4_160x200');
                });
            </script>
          </div>
</div><div id="MiniSkyscraper5" class="AdSidebar BlogPost MiniSkyscraper Ad">
  <!-- /2280570/Sky-mini-5_160x200 -->
          <div id="div-gpt-ad-sky_mini_5_160x200" style="" data-slot="/2280570/Sky-mini-5_160x200" data-output="asynchronous" data-width="160" data-height="200">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-sky_mini_5_160x200');
                });
            </script>
          </div>
</div><div id="MiniSkyscraper6" class="AdSidebar BlogPost MiniSkyscraper Ad">
  <!-- /2280570/Sky-mini-6_160x200 -->
          <div id="div-gpt-ad-sky_mini_6_160x200" style="" data-slot="/2280570/Sky-mini-6_160x200" data-output="asynchronous" data-width="160" data-height="200">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-sky_mini_6_160x200');
                });
            </script>
          </div>
</div>
    </div><!-- end gridAdSidebar -->  
    
    <!-- Footer -->
    <div id="gridFooter">
      
  <div class="GlobalFooter BlogPost FooterAds " id="LeaderboardFooterRunofSite">
    <div id="Footerboard" class="MicroComponent FooterboardRunofSite Ad Leaderboard">
  <!-- /2280570/Footerboard_728x90 -->
          <div id="div-gpt-ad-footerboard_728x90" style="" data-slot="/2280570/Footerboard_728x90" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-footerboard_728x90');
                });
            </script>
          </div>
</div>
<div id="FooterBox" class="MicroComponent FooterboardRunofSite Earlug Ad">
  <!-- /2280570/Footerbox_230x90 -->
          <div id="div-gpt-ad-footerbox_230x90" style="" data-slot="/2280570/Footerbox_230x90" data-output="asynchronous" data-width="230" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-footerbox_230x90');
                });
            </script>
          </div>
</div>
  </div>





    <div id="FooterNavigation" class="GlobalFooter BlogPost ">
      <ul>
  
  
  <li class="AboutUs link1"><a href="/oakland/AboutUs/Page" target="_self">About Us</a></li>
  

  
  <li class="Advertise link2"><a href="/oakland/AdvertisingintheEastBayExpress/Page" target="_self">Advertise</a></li>
  

  
  <li class="NationalAdvertising link3"><a href="http://www.vmgadvertising.com/" target="_self">National Advertising</a></li>
  

  
  <li class="Staff link4"><a href="oakland/StaffPage/Page" target="_self">Staff</a></li>
  

  
  <li class="Jobs link5"><a href="/oakland/EmploymentOpportunities/Page" target="_self">Jobs</a></li>
  

  
  <li class="NewsletterseLerts link6"><a href="/oakland/EventSearch?eventCategory=1264709" target="_self">Newsletters & eLerts</a></li>
  

  
  <li class="PrivacyPolicy link7"><a href="/oakland/PrivacyPolicy/Page" target="_self">Privacy Policy</a></li>
  

  
  <li class="TermsofUse link8"><a href="/oakland/TermsofUse/Page" target="_self">Terms of Use</a></li>
  

  
  <li class="ReportaProblem link9"><a href="/oakland/ReportProblem/Page" target="_self">Report a Problem</a></li>
  

  
  <li class="RSS link10"><a href="/oakland/Syndication/Page" target="_self">RSS</a></li>
  

  
  <li class="ContactUs link11"><a href="/oakland/ContactUs/Page" target="_self">Contact Us</a></li>
  

  
  <li class="SiteMap link12"><a href="/oakland/SiteDirectory/Page" target="_self">Site Map</a></li>
  

  
  <li class="YourProfile link13"><a href="/oakland/MyProfile" target="_self">Your Profile</a></li>
  

  
  <li class="CheckOutFoodMusicandArtsinOtherCities link14"><a href="/oakland/visitorsguide" target="_self">Check Out Food, Music and Arts in Other Cities</a></li>
  

      </ul>
    </div>
  



<div id="footerCopyright">
  <p>
    &copy; 2016
    East Bay Express &nbsp;&nbsp; All Rights Reserved<br />
    Powered by <a target="_blank" href="http://foundation.gyrobase.com/">Foundation</a>
  </p>
</div><!-- Start Google Analytics -->


<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-2967554-1']);
  _gaq.push(['_setDomainName', 'eastbayexpress.com']);
  
    _gaq.push(['_setCustomVar', 
      1, // First variable, first slot.
      'Section', // Variable name.
      'blogs', // Variable value.
      3 // 1 - Visitor-level; 2 - Session-level; 3 - Page-level.
    ]);
  
  
    _gaq.push(['_setCustomVar', 
      2, // Second variable, second slot.
      'Category', // Variable name.
      'CultureSpyBlog', // Variable value.
      3 // 1 - Visitor-level; 2 - Session-level; 3 - Page-level.
    ]);
  
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>



<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-18916489-8', 'eastbayexpress.com');

  
    var dimensionValue = 'blogs';
    ga('set', 'dimension1', dimensionValue);
  
  ga('send', 'pageview');
</script>
<!-- End Google Analytics -->


<!-- Begin comScore Tag -->
<script>
 document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b")
+ ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
</script>

<script>
 COMSCORE.beacon({
  c1:2,
  c2:6035631,
  c3:"",
  c4:"",
  c5:"",
  c6:"",
  c15:""
 });
</script>
<noscript>
 <img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=6035631&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" />
</noscript>
<!-- End comScore Tag -->


<!-- Start Quantcast tag -->
<script type="text/javascript">
  _qoptions={
    qacct:"p-a4LDpi_DEopn-"
  };
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
  <img src="http://pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast" />
</noscript>
<!-- End Quantcast tag -->

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt); })();

_qevents.push({
qacct:"p-5dDMyRGTmVSEU"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-5dDMyRGTmVSEU.gif" border="0" height="1" width="1" alt="Quantcast"/> </div> </noscript>
<!-- End Quantcast tag -->
<script type="text/javascript">
   var _sf_async_config = { uid: 50246, domain: 'eastbayexpress.com', useCanonical: true };
   (function() {
     function loadChartbeat() {
       window._sf_endpt = (new Date()).getTime();
       var e = document.createElement('script');
       e.setAttribute('language', 'javascript');
       e.setAttribute('type', 'text/javascript');
       e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
       document.body.appendChild(e);
     };
     var oldonload = window.onload;
     window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
   })();
</script>


  <img src="/foundation/images/icons/pixel.gif?oid=5004902" alt="" />


    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->
</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->
    </body>
</html>
  


